Roon has stopped working - Win10 64bit [Solved]

Looks like some more people have had this issue, but I couldn’t find a working fix.

It started today, Roon is open and operational for about 5 sec before it gives the message that Roon has stopped working, and the option to close. I’ve tried rebooting a couple of times, and re-installing. Nothing changed on the computer lately as far as I know, and haven’t has an automatic Win update for a few weeks.

If you need any more info or logs, please send me instructions as to how I get them to you, thanks!

EDIT: Tried installing Roon 32 bit, but same problem.

Hi @Henrik_Richter_Schie ----- Thank you for the feedback and my apologies for the trouble here. I’d like to gather some logs from you so our developers can have a closer look into this issue and will be contacting you via PM momentarily with instructions. Thanks!


I found the problem. I had a lot of files with different embedded artwork, and most of them quite big 5-6mb each, so it took a long time to load, even in Exporer. Removed albumart and it worked. :slight_smile:

1 Like

@Henrik_Richter_Schie ----- Thank you for the follow up! Very please to hear things have stabilized and your were able to identify the issue :clap::+1: Please let me know if anything comes up and I will be glad to lend a hand! Happy listening!