Roon has stopped working Windows 10

I’ve installed Roon for the first time on my PC. Windows 10 Pro 10586.63 64-bit but can’t launch Roon. I get a message, Roon has stopped working. Windows will now close the program. I believe I have Roon build 94 stable installed.
Please help.

Hi Russell,

I see this sometimes on my Win10 PC with 64bit Roon; if it does not start up after 2 or 3 attempts rebooting my Windows machine tends to fix it.

I’ve not be able to put my finger as to why it happens, if it’s persistent let us know and one of the Roon developers will pick it up with you.

I’ll leave a flag for @Mike so he is aware.

Thanks Carl,
But rebooting Windows, reinstalling Roon doesn’t help.

Try the 32 bit build as a test. I am assuming you have not yet gone through a library build. If you do get the 32 bit build running, just point Roon to a subset of your library to test as you may lose it if you upgrade later from the 32 bit build to 64. The 32 bit build has never had issues in Windows 10 64 Pro for me.

Thanks Daniel,
The 32-bit version starts and works OK.

Hey @Russell_Smith – I’m interested to know a bit more about what went wrong here. Are you still having an issue here? I’d be happy to gather some logs and additional information about your system so we can look into this for you, but if you’re ok with 32bit, it’s up to you.

Let me know and sorry for the trouble!

Hi Mike,

I’m happy to use the 32-bit version, although this also has the same problem quite frequently. It seems to happen after resuming my notebook from sleep. It’s not a big issue for me, but might be for others.


Ok I PM’d you some instructions for gathering some logs for us. We’ll take a look. Thanks!

Every time I start Roon it crashes after only a few seconds with popup “Roon has stopped working”. Have tried to uninstall and reinstall the app with the same result. It all worked for a couple of days after the first installation, but suddenly stopped working as described.

Setup information:
Roon version: 1.1 (build 88)
OS: Windows 10 Pro (64 bit)
Samsung laptop
Processor: Intel Core i5-3210M (2.50 GHz)

Hi Patrik,
Are you running the 32 bit or 64 bit version of Roon?

Hi Carl,

I’m running the 64 bit version.


I had a feeling you would say that … for now try running the 32 bit version.

@Mike another report of 64 Roon start-up issue on Windows 10.
I’ve got a few logs for you to look at as well now.

Hey @Soul-Fi – I just sent you instructions for getting us some logs. Take a look and we’ll figure this out.


Tested the 32-bit version and after that again 64 bit version (new download of the installation file), unfortunately in both cases with the same negative results.

Has uploaded the latest log,