Roon + HQP error - "Transport: Roon has lost control of the audio device"


(John Culver) #21

Well, i would love to post the screen shot. Not quite sure how to do that, however. When i right click on it, I am not given the choice to copy.


(tboooe) #22

You have a MAC right? Here are instructions on how to do a print screen. Once you do that, save the images on your computer and use the upload feature when replying here.


(John Culver) #23

I do have a MAC., but I am running HQP on a windows server that I access from my MAC by remote desktop.

Sorry to be dense about this.


(tboooe) #24

Since you are accessing/viewing whats happening on the Windows pc from the MAC the instructions I provided still applies,.


(John Culver) #25

Screen Shot 2017-03-02 at 7.40.01 AMScreen Shot 2017-03-02 at 7.40.01 AM


(John Culver) #26

Thats not helpful


(tboooe) #27

did you use the upload feature? Use the icon with the rectangle and up pointing arrow in the toolbar right above where you reply to this thread.


(John Culver) #28

OK, screen shots ended up on Mac side. hope this helps.


(John Culver) #29

Device is empty. That is how it looks after I select a device (my dac). That is how it looked when I actually had this working previously.

I appreciate the help


(tboooe) #30

Can you pls take a screenshot of the main front page of HQP, the one with the four drop down menus?

In the meantime, can you please let me know your DAC?


(John Culver) #31


(John Culver) #32

Dac is Jolida Glass DAC FX.

Nice to now know how to take a screen shot. EZ and useful. Thanks for that.


(John Culver) #33


(tboooe) #34

Thank you John. At this point I have to believe this is an issue with the switch/router the SOSE i wired to. What is the brand and model? I believe you need to have multicast turned on in order for HQP to see the NAA. Are you able to get into the settings of your switch/router and check the multicast setting?


(John Culver) #35

OK.

HQP can see the NAA. When I reboot NAA on the SOSE and then go to settings on HQP, under devices, I can select my Dac. When I do, however, the device screen goes blank. The first time I tried to set this up, that is what happened and it played perfectly for hours. It was only when i turned off my dac for the night and turned it back on the next day that I have not bee able to reconnect.

I have a d-link gigabit switch. Not really sure how to change settings. i will try the set up disc.


(John Culver) #36

OK. I inserted the disc. I can’t open the utitly setting folder. I tried adobe for may and no luck.


(tboooe) #37

you need to get into the settings via the IP address of your switch/router. Do you have that handy as well as the username and password?


(John Culver) #38

I do not have ip or username or pw


(John Culver) #39

I can’t find the router through finder


(tboooe) #40

Quick question…what version of SOSE firmware are you running?