Roon/HQP Transport Conflict (Solved, IP address)

Roon will not recognize? HQP despite HQP working perfectly on it’s own.

I get the message “Transport: Couldn’t connect to HQP”

HQP is set up w. network icon highlighted.

Thanks for any help!

Since I’m not getting any immediate replies, do you view this as a HQPlayer issue? Perhaps I’ll hit up Miska and see as well.
Appreciate all the help,

Hi Chis,

This KB Page sets out set up steps. The last paragraph refers to a common problem:

If you’re using a device in HQPlayer, make sure that the device is disabled in Roon’s audio settings. Both Roon and HQPlayer expect to have exclusive access to the device, and they might conflict if you configure both at the same time.

Is HQP on the same machine as Roon ? If not, you might check that the IP address for the HQP machine is correct in Roon.

If you are using a USB DAC then the DAC must be on and the USB input selected before it will show up in HQP or Roon.

Got it Andy! It had the wrong last digit to my IP address. Roon and Tidal working perfectly.

I assumed it was correct, so Thanks for the idea Andy!
Much obliged!

1 Like