Roon, HQPlayer Roon dooesn't see it [Resolved]

Roon doesn’t see HQPlayer anymore

Hi Ron! Without knowing more about the machine Roon Core is running on, the machine HQPlayer is running on, the network setup between the two, it is hard to give suggestions. Although, for me, I make turn off both programs. Start HQPlayer and then start Roon. Also, check in HQPlayer that network source is turned on. Sometimes that gets into an OFF state in my HQPlayer.

Tried shutting off both…didn’t work.
Running Roon core on Kabylake Hackintosh High Sierra
And HqPlayer on MacMini both attached to the same router. Worked fine until I had to restore the OS a few days ago. Roon sees all other sources as before.

On which device?
I suggest you reinstall Roon or HQP on that device.

Possibly a firewall issue with new OS.

Restored the os on the Hackintosh running the core. How completely should I uninstall Roon? All of the files?
If so, remind me where they are…



Doesn’t see? As in the HQPlayer endpoint isn’t listed in Roon or not working properly?

If the prior have you tried adding it in again? If the later have you confirmed network access mode hasn’t accidentally been turned off in HQPlayer.

It isn’t listed in Roon. I checked the network access thing. I will try re-installing Roon.

Have you tried adding it again? The add HQPlayer function has moved in case you didn’t know.

1 Like

I was too lazy to VPN home and grab a screen shot. Thanks David.

1 Like

Well…that should help. I didn’t know that. I’ll dash right down and try it. Thanks guys. I feel a bit embarrassed.


No need to be embarrassed. This was a new setting added in the 1.4 release, so if you were used to the previous settings, this is kind of a curve ball.

Never could hit the curve. Worked a treat.


1 Like