Roon installed on NAS forgets account details each day

Core Machine (Operating system/System info/Roon build number)

QNAP NAS TVS-1282 (14-bay system; Roon installed on SSD)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet 1Gb

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Lyngdorf MP-60 2.1 via Ethernet

Description Of Issue

I’ve got the Roon core installed on a QNAP NAS TVS-1282 which shuts down every night and restarts in the morning.

Each morning, I need to re-enter my account details (email address & password), after which it says I’m already connected to the core and need to unauthorise. After this, everything runs fine.

I’ve read in other threads that there is/was an issue with trial accounts, but I’ve just started my lifetime subscription, so this should be ok now.

I was looking on my tablet & PC to see whether I could do so configuration on my Roon Core, but when trying to do this via Setup, I get the message “Searching for Roon OS Core…” which stays there.

I’m new in this platform, so would appreciate help.

Thanks in advance!

Maybe worth trying to shut down Roon (as a software packet or container) gracefully prior to stop the QNAP entirely. At least on my Synology I could do this.

Hi Bernd,

I’ve tried to do this manually (first stop Roon, then shut down the NAS, restart the NAS and restart Roon) and this indeed seems to solve the problem.

However, I’ve got no idea how to automate this? Any help?

I am sorry but this is s/th your fellow QNAP users might explain. I would guess there is a task scheduler somewhere, but never had that brand. Synology has such an utility built into the OS, so why not the competitors.

In understand, thanks. Think I found it: “Qboost App”. Am trying it overnight.

I think this is the message you will see when trying to connect to a Roon OS instal, ie Roon Rock. That’s not what you have installed on the NAS, so is something of a red herring. The button is misleading…

Can’t help with your actual issue I’m afraid. Sorry.

Thanks Andy. Indeed quite confusing.

Hi @Dirk_Raymaekers and a terribly belated welcome to the Roon community :wave:

I am so sorry we’ve missed your post for this long. Our small support team has been overwhelmed by requests, but, things are now looking up and our response times are much shorter.

While I am hoping this behavior hasn’t been ongoing, we’d love to help if needed. Could you please let us know?

Hi Rebeka, actually it does and I’ve given up trying to figure out what is the root cause.

So, all help appreciated.


Hello @Dirk_Raymaekers,

I am beyond embarrassed that I missed the fact that you had replied to our questions…:woman_facepalming:

I’ve looped in our technical team, albeit just today, so they can share their insights into why you might need to log in every time you launch Roon.

Problem has been solved; was related to trial account. Now that I’m on lifetime, no issue anymore.

Your response times are lousy, sorry to say! Had the same experience with another ticket.


1 Like

Hello @Dirk_Raymaekers,

I appreciate the honesty and, I have to say that we know there is room for improvement and that we’re actively working on it. I hope you’ll give us another chance.

And thank you for joining us, for your trust and support :pray: