Roon intermittently fails to play the next queue track

When playing a queue (Album or Playlist), Roon regularly fails to play the next track after the current track finishes.
Error message on iPad Remote: Failed to Initialise the Audio Device

Core: 2018 6 core Mac Mini 8 Gb RAM, 256 gB SSD, MacOS: 13.2.1 RoonServer: 2.0 Build 1211, wi-Fi turned off on Mac Mini

iPad Pro 2020 iPadOS 16.3.1 Roon Remote 2.0 Build 1211

Core Output: direct connection to DAC by FireWire using Thunderbolt dongles
Music files: 67,000 tracks External USB drive attached to Core via iTunes / new Music app + Tidal

Network: ISP provided router, Ethernet to Roon Core. Zero problems with internet (51 Mbps down, 18 Mbps up) and general networking.

Hi @Sunrise,

The error message you’ve described most often occurs when either the system mixer or firmware for the USB-connected DAC has a sample rate imposed that doesn’t match that of the upcoming queued tracks. Sometimes, the DAC is rejecting RAATServer outright.

What happens if you remove the DAC? Do you encounter this issue when playing to the system output of the iPad Remote, or to the Mac Mini? If you navigate to Applications → Utility → Audio Midi Setup on your Core Mac Mini, does the affected FireWire DAC have a sample rate hardcoded?

Another test: in Roon, navigate to Device Setup for the DAC and change the Max Sample Rate to the lowest possible setting. Does this change the behavior at all?

We’ll keep an eye out for your response. Thank you for your patience.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.