Roon Internet radio unable to play

Core Machine (Operating system/System info/Roon build number)
Roon Rock on Intel NUC J3455. Build number 174.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Coax, 500/50mbits, Google OnHub/WiFi mesh. TP-LINK unmanaged switch x2.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chromecast Audio x 2, one wired, one wireless. Optical output.
Bluesound Node 2, wired, coax output.
Squeezebox Radio, wireless.

Description Of Issue

I have no problems adding Internet radio stations from TuneIn URLs, but I’m unable to play. See screenshots for error message. All endpoints are affected. Does anyone know what I’m doing wrong?

Hi @ragwo,

Can you share a link for one of the stations that you’re experiencing this behavior with?

Thank you for the quick reply.
An example is

Thanks for the link, @ragwo!

I just gave this URL a try and it worked on my end, so it seems like something else may be occurring here.

If you play to System Output of the remote device does this same error occur?

Are you able to play other, non internet radio content okay?

Thanks again for the quick reply.
Tidal, Qobuz and local media works well.

Edit: Managed to read the post properly. When choosing my cell phone as endpoint nothing happened when trying to play the radio stations. No error, but no response and the radio station wasn’t added to the playlist. Then both of the radio stations disappeared and I’m now not able to add any radio stations anymore. This is getting weirder.

Hi @ragwo,

You enable the output for your remote by going to Settings > Audio and then select it as a zone.

Have you tried multiple other stations besides the two in the screenshot? Does this link work for you?

Force closed the Roon app and then the radio stations appeared again. I’m getting a new error trying to play modern jazz. See screenshot below.

Thanks for trying, @ragwo.

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, please reboot your Core machine. Next, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Thank you.
ROCK rebooted, still have the same problems at 19:01 CET +2.

Hi @ragwo,

When you visit the ROCK Web UI does it say that you’re missing codecs? If so, take a look at this article and give these stations another try.

Of course, that was the problem. It works now with the codecs installed. Thank you very much for all your help!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.