Roon is failing to login to my Qobuz for past 2 days

Core Machine (Operating system/System info/Roon build number)

Mac OS 10.15.4 (Catalina)/ Roon Version 1.7 build 537

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WIFI and Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Mac Pro; Mac Book Pro

** Problem
Although no problem logging into the actual Qobuz application or website, Roon lost my login and when I re-enter same credentials it is unable to login; I have rebooted and tried multiple days; all internet connections and services are otherwise working just fine

Hello @Mark_Stein and thank you for the details. So since build 528 Roon should be opening your default browser to allow you to log into streaming services. When this occurs, what does the login page say? Also, have you tried a different browser as your default browser to see if that changes the result? Let me know!

My Roon does not open my default browser to allow log into the streaming services (at least I don’t see it doing that). My Roon has a services section and Qobuz is listed as a service. It then asks me to enter my Qobuz user name and passcode (right within the Roon desktop application (OSX) and then I get a dialog box that indicates that it is trying to login and then it fails and gives me the following error (right within Roon): “Network error: Please check your connection”

What is odd - is that Qobuz applicaiton (independent of Roon) is running just fine, and so is everything else on the computer (all internet services). Only Roon can’t log into Qobuz. This all started 2 or 3 days ago after months of working just fine. Somehow Roon unlogged itself from Qobuz and now can’t get back in. I checked user name and passcode (and they are right and that login works over a browser to Qobuz)…Roon though can’t do it itself. This is the case on both my Core as well as a Remote Mac running OSx and Roon Remote version 1.7 (build 537).

More odd - Roon is having no problem getting meta data on artists (obviously from the internet … so it must have an effective network connection). Also Live Radio streaming is working within Roon - another indicator that there is an effective network connection (despite the error message from the Qobuz login). Thanks in advance for your help here.

Hello @Mark_Stein, thank you for the details! Also, my apologies, I for some reason, mistook Qobuz for TIDAL there. You should not have anything opening in your browser for Qobuz, you are correct!

I did take a look at some other forum posts similar to this issue, could you please:

  1. Reboot your core and network
  2. Disable firewall and antivirus temporarily
  3. Attempt to log into Qobuz again via Roon
  4. Please elaborate on your network setup. As in, what router are you using? Any switches? How is the core connected?

I am now officially feeling like an idiot. Issue after 3 days of frustration was my account with Qobuz. Odd part was that on the Qobuz stand alone application there was no problem using. But it turns out the credit card that was on the account expired and for whatever reason through the Roon App when it tried to login to Qobuz, instead of giving an error related to the account, it said “network error.” That is what through me off. Once I figured out that it was not a network error, rather it was my credit card…and then I updated the card and Roon was back on. I guess the different applications must have different cycles for checking account status. My only recommendation to Roon is to update the error messages - as the Network Error message is misleading (assuming Roon has the right data from Qobuz - an account error or something indicating payment failure … blah blah would be better. But thanks for your help attempt anyway. Now back to the music…

1 Like

Hello @Mark_Stein, thanks for the feedback on the error messages and I’m glad things are working for you again! Let us know if we can help in the future.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.