Roon is good for fiddlers

iphone and ipads with Roon Remote don’t find Roon Core, even when i put in the IP address, everything is in the same network but nothing works…

it’s more often not working properly than otherwise… you turn things off one day, the next day you never know if it will be working or if you’ll be spending the rest of the day trouble shooting… it seems to only work in very simple networks… i don’t know maybe i am just fed up of trying to fix it instead of just listening to music when i feel like…

Darn. I thought this topic was about fiddles. We need more topics about fiddles.


This is at odds with my experience, albeit I’m an Android user. My network is anything but simple - 5 room systems, about 30 wired devices, a dozen wireless devices and a guest network on a separate VLAN. My core runs on a Synology Rackstation which also holds my music library, runs a Plex server and hosts 6 IPcams 24/7. Never have an issue finding the core with any of the remotes. Is your core software up to date, are you running the latest Roon remote App version? What hardware is your Core running on?

1 Like

Alison Krauss uses Roon? That’s awesome!


You should post your exact setup and folks can help. It should just simply work 24/7.

As a reference, I have a Win 10 Roon server (an older but powerful Dell doubling as a gaming rig), two iPhone 6 end-points, an Auralic end-point, two AppleTVs, and two iPads as Roon remotes (plus over twenty non-Roon devices)… All spread over 3500sqft covered by two Netgear access points, on a single private subnet with a single router/DHCP/NAT. Everything works flawlessly for 3 months now.
My first suspect would be your WiFi network reliability/strength.

Are you Bill gates?


Oops, that’s what happens when you start New Year celebration early. Fixed it. Happy New Year, all!

1 Like

If you are running windows it’s probably that you have firewalls on.

instead of the actual IP address, try using and see if that sorts out the issue

Even before the typo was fixed - not possible. Gates Manor wouldn’t have an iPhone 6 in it.


i would suggest you try restarting your router and any other networking device’s, i find that i have to occasionally do the same.
if that helps perhaps investing in a better router/modem if you’re still using the one that came from your ISP.

i hope this helps you.

@Miguel_Esteves exactly the same experience here. Works one day, change nothing and next day just stops. Hasn’t worked for 4-5 months now. Have spent days on end trying to fix it. I have an IT background and my network has no issues. Given up trying to resolve it now. Despite having paid for a lifetime subscription. Just another waste of money in the world of digital audio.
Good luck trying to resolve your issues.

Is there some thing among people ‘with an IT background’ that they won’t get help from Support people?
Your lifetime subscription gives you Support assistance. Why not use it instead of complain about your system not working?


Most people who say they have no network issues very often find they do at times have something whacky going on. I’m a network specialist and IT guru too but I have still tripped myself up on silly things fixed like forgotten fixed IP address devices getting reintroduced and killing something in my audio chain then wondering what could be possibly be up…only to figure it out after much faffing about.

I was at a clients the other day and they (recording sudio) decided to sum something L&R and lost the singer completely… remove the sum on the channels and there she was again…I immediately said you probably have a balanced cable out of phase and sure enough… been like that maybe for 2 years in that room on the mixing desk output to the room monitors. They swore all their cables were 100% pin 2 hot everywhere…guess not :slight_smile:

I’ve tested and installed Roon on many platforms and have 10+ endpoints in operation all over my home. it all works 99.9% of the time until I break it. I’m running Roon (lifetime) getting close to 5yrs now and I would say of all the audio programs I have used its been the one I always enjoy using most. The others have all been unused for a long time.


Long time ago, at Rockwell, I connected my under-development-gadget directly to our corporate LAN, just for convenience of testing… And managed to multicast-flood the network for over an hour so badly, no one could send an email. Then IT run in and cut the cable…


That’s why home office is so much adopted by corps.

controlla il firewall…

Sounds like an early build of Roon :smile:

This is why broadcast and multicast shaping is so critical to networks today and especially wireless networks. It’s a common thing to see; even today. Funny thing though… your post reminded me…
Doom, yes the original Doom, from 1993 was commonly banned from college campuses and corporate networks. Not because they didn’t want people playing games… no… it was banned because the original multiplayer network engine used IPX (yes, that Novell thing) and, effectively, sent a broadcast packet from each player every 1/35th of a second. Since most IPX networks were flat at the time these broadcasts would land at every computer on the network. It didn’t take too many players before the whole campus or corporate network was doing nothing but trying to keep-up with player moves. Good times.

Anyway… yeah… most gear, even the corporate / enterprise stuff, has really poorly designed multicast and broadcast handling. The cheap solution is to keep queues shallow and throwaway the traffic before it overwhelms the device. That’s not great if you have a device that depends on this kind of traffic to function.