Roon is not available

Roon Core Machine

Intel nuc i7 8 th generation

Networking Gear & Setup Details


Connected Audio Devices


Library Size


Description of Issue

I had a power breakdown due to thunder and when starting up I was asked to update! When I did this a failure happened and I am unable to reach Roon rock!
Earlier I have restored a backup from the Roon login page but it looks different now and I cannot find it ! Please help!

Hej Per,
du avslöjar inte om du kör ROCK eller nåt annat?

Can you reach ROCK GUI through a web browser? (Check your routers DHCP lease table for it’s IP Adress)
And, can you attach a screen over the HDMI connector of the NUC? That might also give you some idea… Most likely something has gone bad with the lightning strike…

Hej Mikael!
Jag kör Rock som jag skrev!

I can see Rock on the web browser and when I attach HDMI to the NUC it says I can reach via IP-adress!
The problem is the update to 1.8 I think!
I want to restore a backup from the Roon login page as I could in the past but I cannot find this option anymore! Can anyone help me?
I want to upload a printscreen but have forgot how to do it!

Ledsen för segt svar Per!

You could simply “Reset” the Roon Database from the GUI webpage. That should bring you back to the default settings with an empty DB.
The Restore option should be available from the bottom of the first page, that your Roon Controller shows.

Thank you Mikael but I dont understand! I get the message the something wrong with the update to 1.8 and that I should contact support!
As I have said, I want to restore a backup from the Roon login page but I cannot find it anymore! Please help me!

But you do see the ROCK Webpage?
Please post a screen shot!

And, let’s flag @support while we are at it!

Yes but I am travelling today! Will try to update on webpage when I am back! But why cannot anybody here answer my question: where do I find the login page to make a restore?

Because you are asking for directions to X, but not telling where you are coming from! :smiley:
Sit tight, we’ll figure this out! :slight_smile:

I am sorry of I am not scilled enough to understand!
I am only asking how do I find the login page with the restore possibility that I have used before but cannot find anymore, see previous picture!

Hi @Per_Svensson

Can you try this?

  • Stop RoonServer on the Web UI
  • Navigate to your Roon Database Location - Database\Registry\Core
  • Locate your tidal_account file and move it to your desktop
  • Try to start Roon again

Thank you Dylan!
When I came home this evening and started Roon on my IPhone I could open the menu and restart from a backup!?! I dont understand!
However everything is not working ( metadatabaseimprover is paused ) but is probably due to that I have not update to 1.8! I am hesitating to do this as it has crashed twice and I have lost the codecs!

1 Like

Hi @Per_Svensson

I’d definitely recommend getting fully up to date! After that if you’re having issues I can take a look at logs and see if there is any change and help get this resolved.

Thank you Dylan! I got help from Mikael_Ollars so it is working again! However codecs are missing! I have tried everything and it is not possible to solve!

1 Like

Per, there are instructions here:

You will need 7-zip for some obscure reason, but you can grab the package here:

Unpack, and grab the file called “ffmpeg” and drop it in Codecs folder of \ROCK IPAdress\Data
Or, i can give you a call when im home in a couple of days!

Thank you Mikael! I have tried all that but I have problems with my computor ( Windows update ) and it seems unsolvable! I have described the problems in another thread ” missing codecs ”!