Roon is not working on my new Windows 11 PC - "Too many failures, stopping playback"

Roon Core Machine

CPU: Intel i7 13700k
GPU: RTX 3080Ti
RAM: 32GB DDR5 & 6000MHz

Networking Gear & Setup Details

Network: 1Gbit Ethernet connection
No VPN in use

Connected Audio Devices

Main audio device: TEAC UD501 DAC connected via USB

Number of Tracks in Library

Number of tracks: about 800, mostly via Qobuz. I have about 100 local tracks, which are a mix of MP3, WAV and FLAC files.

Description of Issue

So, I use the Roon app directly from my core PC, and the above error is always shown the second I click “Play” on any song, even if it is a song in my local library. I read that it could be a firewall issue with Windows Defender, so I disabled it, but still no joy.

That’s really all there is to say about this issue haha. I cannot fathom why it is suddenly not working on my PC. I have tried various different settings on the DAC as well to ensure that isn’t causing the issue, such as putting it back down to 24 bit 48KHz ( I usually have it on 24bit 96KHz) but, again, nothing :frowning:

I’ve uninstalled Roon along with all Roon settings, and cleanly reinstalled it on my system. The issue still persists.

Any advice on fixing this would be appreciated!

Disconnect USB. Power cycle both Windows and the DAC. After Windows is booted up, switch the DAC to USB mode and reconnect them.

Are you using WASAPI, or ASIO from TEAC? Check those relevant entries in Roon → settings → Audio.

Alternatively, try a different audio software (not Roon) on Windows and see if it plays to the DAC normally, to verify the DAC hardware.