Roon is unable to login to Qobuz

Roon Core Machine

Desktop Win10 with Intel i7-11700KF (16Gb RAM)
Samsung Galaxy S8
Samsung Galaxy S7

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Qobuz login not possible from Roon.
Outside of Roon, I can login to Qobuz without an issue.
No VPN, and no change is Qobuz password in months.

Are you using the qobuz registered email address as login?

This happened to me recently. Reboot your Core machine. It’s how I solved this and have recommended it to others who solved it just the same way. After the reboot the Core auto logs you into Qobuz same as before.

Thanks. I rebooted the core machine and indeed I now seem to be logged into Qobuz.
I’ll post back if anything changes, but for now the problems seems to have been solved.


I am starting to think that a Core reboot is necessary after any updates. It’s my new standard operating procedure.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.