Roon isn't correctly displayed on HiDPI-Monitor

Core Machine (Operating system/System info/Roon build number)

Windows 10 (Build 19042.685), Intel Core i5-7400, 16GB DDR4, Music on 4TB RAID 1 drives, Roon Build 710 x64

Description Of Issue
When opening the Roon application in Windows 10 on an monitor with 3840x2160px with a windows scaling factor of 300% roon isn’t starting correctly - it just starts in fullscreen-mode. When setting the scaling-factor to 250% everything goes perfectly fine.
Is there any possibilty to display roon with 300% scaling-factor?

Hi @Kersten_Kusch,

You’ll need to use a different scaling factor in order for Roon to work how you’d like here. The good news is you can set up just Roon to use this scaling factor so everything else will remain at 300%. Please see this post:

Hi @dylan,
thanks for your fast reply. That’s an incredible idea!
Thanks for your support!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.