Roon isn't playing and there has been a DSP volume adjustment applied. [Problem Solved]

Roon Core Machine

Antipodes K40

Networking Gear & Setup Details

Ethernet direct into K40

Connected Audio Devices

Ethernet from K40 directly into Weiss DAC 502, over to a Luxman 590axii

Number of Tracks in Library

3,516 tracks

Description of Issue

Roon won’t play. The line where it shows the timeline for the music is just going back and forth with a blue line. I have no idea what’s happening. Everything worked yesterday and now it no longer works. I tried closing out Roon and restarting it but the problem persists. I’m running an Antipodes K40 as my music server with an ethernet connection to my DAC. I uploaded a screenshot below. The blue line, if it was a video, would be pulsing left to right and back again. Kind of ping ponging back and forth.


Here is another screen shot saying that DSP volume - a digital volume adjustment has been applied to the audio stream. How did that happen and how do I change it back?

I should also add that when I try and go into device setup on Roon for the Weiss DAC 502, the Roon symbol keeps “spinning”. It’s been going on now for more than 15 minutes. As such, I have no way of accessing any audio settings for the Weiss through Roon. Also, I confirmed that nothing has changed in audio settings on the DAC itself. This seems to be a Roon issue.

Good to hear. What solved it?

I don’t really know. I ended up refreshing the connection between the K40 and Roon. That seems to have done the trick as it had to find the Antipodes and Weiss all over again. Nothing was ever changed on my end so it appears it was just a weird glitch.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.