Roon jumping randomly when streaming music from Tidal [See Staff Post]

See latest staff post :point_down:

Original post

Roon Core Machine

NUC intel i5-626ou CPU, 16g, ssd120g
Windows 10 update done
Cambridge CNX v2
Naim 5si

Networking Gear & Setup Details

Vidéotron internet service
Helix modem
50 Mbit/s 400 Mbit/s
Connected hard wire
Cat8 - tplink sg105 switch - cat8t to the the CNX v2 and another Cat8 to the NUC pc.

Connected Audio Devices

NUC win 10 - Cat8 -switch- Cat8 to Cambridge CNX v2 ( Roon )
Same NUC via USB 2 connected to Cambridge CNX v2 ( other streaming services ).

Remote: iPad 5 gen version 14.4.2 that I use some of the time and otherwise direct on the pc.

Number of Tracks in Library

60 000 tracks
My tracks are on my External Hard drive, My Passeport 5G that I’m using about 2.4 G

Description of Issue

It started about a week ago, Roon is jumping, like it was skipping a beat or two. Some time it even goes back to the starting point of the track and sometimes it goes to the next track. I would say that it is getting worst the last two day’s.
I did reboot couples of time my modem/ PC / switch, I disconnected from tidal, make sure everything was up to date.

It only happen with Tidal tracks via Roon.
Doesn’t happen when I chrome cast from my tablet SoundCloud
Doesn’t happen when I stream music via USB to the CNX v2
Doesn’t happen when I stream via the Tidal app on my PC
Doesn’t happen either when I play music from my personal library
Two examples of tracks that are skipping a beat
The first one at 1:30
Second one 2:08, 5:12 and couples of other places just to name a few.
image
image

Thank you for taking the time to look up this issue for me.
Have a nice day.
JP.

2 Likes

Same here. Skipping started a few days ago. Does not happen when steaming directly from the Tidal app on the phone or via Bluetooth, or from the Simaudio Mind Controller App, only through Roon, both through IoS and the Windows desktop app. Cleared cache, reinstalled the apps, all apps up to date logged off all apps and back on. Same result.

Roon Core Machine
Dell 8920
Windows 10 update done
Roon update done (1,8 v.884 64bits)
Tidal update done
Synology DS218+ hardwired to Moon Neo Ace and Marantz NR1711
25000 tracks

Networking Gear & Setup Details
Vidéotron internet service
Arris TM822 modem
130 Mbit/s (tested)
Linksys Velop wireless to Linksys Velop wireless

Connected Audio Devices
Moon Neo Ace (hardwired Cat 8)
Marantz NR1711 (hardwired Cat 8)
Bluesound Node 2i

I got the same issue here since a few days. I dont know if it matters, but the common point I see between us three persons having submitted this issue so far is that we are all in Canada.

Just for clarity, I’m not having that issue in the US.

1 Like

Another interesting point, is that Roon jump at the same places for the same track. Even if I come back couples of day after.
Like if, those specific files were corrupted.
For now, I can’t listen to Roon radio and about half the tidal album in Roon.

1 Like

I have the same problem. I’m also from Canada.

Same for me - it seems to loose the signal (mainly when MQA at the authentification step). It goes on/off that’s maybe what generates the leap (viewable from signal tracking in roon).

Same here. Started happening a few days ago for me, too. I’ve tried every combination of settings without any improvement (MQA off, DSP off etc.)

I agree with @Sebastien_Fontaine that it seems like MQA authentication is related. I can reliably seek back on the track when it skips and observe the MQA authentication flicker off when it gets to the troublesome spot.

I tried playing a local FLAC and going back to TIDAL, and it skipped at the same time it did previously. Maybe it holds a borked version of the audio file in a buffer until you restart the app? I played the same song on TIDAL with no issues. Clearly, it’s Roon’s problem.

Also, US here. I don’t think geography is to blame.

Same problem here, which started 2 days ago. Some Roon/Tidal track skips randomly on all of my Roon endpoints and core PC’s system output (MQA and Flac files). When a track skips, it always skips at same time point. I’ve repeated same track 3 rimes and it is skipping exactly at 38 seconds from the start. But try it a few minutes later and it will play normally…:thinking:

Locally stored albums/tracks play normally.

I have the issue with non-MQA tracks. As an example, the following track skips (skip, jump or glitch… I dont know how to say that) for the first time, and every time I play it, at exactly 32 seconds.

Yes same issue for me MQA and Non. It started 2 days ago. Using Roon with a Pi2IES and streaming Tidal. The skipping has made Roon almost unusable.

I have the same issue. My Roon hardware setup has been unchanged, stable and flawless for over a year. I use Ropiee as my endpoint and keep it and Roon updated to the latest software releases as they come out. I only use it to stream Tidal. This skipping issue started about two days ago and the only thing in my setup that changed at that time was the monthly Windows 10 update of the Roon core PC and that was on January 12. I noticed the skipping that evening. Coincidence? I don’t know. I have tried reboots of all devices, logout and login of Roon and Tidal, etc. No solution as of yet here. :frowning:

1 Like

Same thing here. Tidal skips all the time through Roon but plays normally if streamed directly. I logged out and in, unplugged everything. I even changed Roon’s core to place in on a wired PC (Windows 10). Roon is just unusable at the moment.

Having same problem. Skips using Tidal but not consistently. Does not skip if steaming from my hard disc.

Tracks from albums on Tidal were skipping, always at the same place on the track, but not every track was skipping. This only started a few days ago. I tried changing various settings, and one thing worked.

I logged out of Tidal in the Roon “Settings” “Services” and then logged back in to Tidal in Roon “Settings” “Services”. The track that was skipping no longer skipped. It seems that there might be something in the buffer between Tidal and Roon that does this. Logging out of Tidal and back in again seems to correct this, at least for me.

1 Like

Just tried this by logging out of Tidal in Roon and logging back in. Tracks are still skipping. Might as well cancel Roon at this point. I can just use Tidal direct I guess.

Same. I wish I could get a refund for my year subscription since the whole point of getting it was using Roon with Tidal, but their support page says you’re out of luck if 30 days have passed.

Same issue here for the past week or two.

It’s making ROON completely unusable with TIDAL.

Happening on every endpoint regardless of HW/OS.

Roon and Tidal are two different beasts. For those who just started with Roon, I do think that you should give it a chance, it is worth it, if you like to learn about the artists and discover new music and stories. Bugs will always be there, but usually Roon support take care of it has fast has they can.

Having the same issue with Tidal and Roon. Only the Tidal tracks seem to skip while my hard drive .flacs seem fine. I’ve tried rebooting everything in the wi-fi chain and Tidal is still wonky. I am also in Canada which leaves me with Tidal being my only streaming option with Roon.