Roon just does not play - App crashes - Meanwhile Qobuz plays

Roon Core Machine

Brand new and fast i5 but I don’t know.

Networking Gear & Setup Details

Qobuz (behind Roon) is perfectly working.

Connected Audio Devices

Dynaudio Xeo.

Number of Tracks in Library

How can I know?

Description of Issue

Roon just does not play - App crashes - Meanwhile Qobuz plays.
I cannot attach videos, a Photo does not show. What kind of support is this?

Hello @Marcus_Haas,

Thanks for connecting with us here, on the Roon community. We’re so sorry the Roon app is simply crashing.

We’d love to help figure out what causes this and resolve it, so you can go back to enjoying music. To do that, could you please let us know what device are you using as a Roon Core (is it a music server, PC, ROCK, etc.)? Also, can you please describe what the issue is, if a photo won’t tell the full story?

Hi Rebeka,

I got an
Intel NUC Kit NUC8i5BEH i5-8259U Processor 2,30 GH with a
Intenso Top Performance Internal SSD Hard Drive 256GB
only for Roon and nothing else. Together with a external SSD 3 or 5 TB.

Roon is running on latest iPad Air.

If I am switching between Albums and Playlists and back, it just stops working, Looks like loading. If the album in Roon does Not Play, the Same Album in Qobuz Is working at the Same time.

Mit besten Grüßen
Marcus Haas

You still need to indicate the Core machines OS (windows/linux/ROCK etc) and roon type (i.e. server only?)

Hey Marcus,
welcome to Roon community!

Please specify which components and what kinds of connections are involved, going all the way from your internet provider wall socket to your wireless(?) Dynaudios - how should anyone know about your infrastructure and thus be able to make qualified suggestions…

Hello… I set Marcus‘ system up. Running windows 10 Pro 64Bit on the aforementioned NUC8i5. So Roon Core is Running in Windows 10. Connection to the Router is Wi-Fi.

Didn’t go for the Roon Rock install because the NUC is also running a PlexServer for video and images.

The Dynaudio Xeo‘s Hub is connected directly to the NUC via USB. So the NUC technically is core and endpoint.

Before you go on about how a hard wired system would be more stable… I know. The cabling is just not possible here :wink: And the system was perfectly stable until recently.

Ist needs about 10 Minuten time to switch in Roon from live radio to Album or to Playlists or even between songs. In quobuz ( same wifi ) it don ´t take a second to switch between albums or songs. As Dan Said: it recently worked perfectly.
Speedtest 115 MBit/sec. - Not that much, but enough, right?

Hi @Marcus_Haas,

Does the same crashing occur if you use a different remote beside the iPad?

I enabled diagnostics and I’m seeing a lot of networking errors. What kind of router is in use? Can you try changing the DNS used by your router?

We are only using iPad (3 diff models) and iPhone ( 3 diff models ) and everywhere its the same. I am using fritz box 6490. Will try the dns and come back to you.

Right now all Kind of music is working perfectly, changes from radio to playlists, albums and back. But:

Router is working with 300 MBit/Sec. in the same time.

1 Like

Roon is not working at all anymore - speed should be enough

Are you, by any chance, able to borrow a long enough Ethernet cable to temporarily connect your core NUC to the router, just to test if things work as expected that way?

1 Like

Thanks for the updates, @Marcus_Haas. Just to confirm, were you able to change the DNS as mentioned before?

Are you seeing this on all remote devices?

DNS: I got me the instructions, but did not find anything similar to change DNS on the router. FRITZ!Box 6490.
I changed the router channel to one where no other device was transmitting. That worked then - yesterday…

Today again only every 5 minutes music over Roon, long pauses. Someone please explain to me why Quobuz (which runs behind Roon) runs flawlessly and ultra-fast at the same time, if I try ist without Roon?! At 400 MBit, and on Roon nothing!

I have no 15m network cable and anyway as a final solution I See no chance to bring the Core to the network, because I somehow also have to bring the TV to the Dynaudio transmitter, I’m unfortunately limited there as far as the underground cable channels are concerned.( but I promise: my next house will get a network connection in every wall, also in the sauna and the storage )
But I brought the core to the router and connected it with network cable.
Runs great, but then again via WLAN, as always after booting the Core ( of course I had to cut the power supply).

As long as I have now written, Roon via WLAN no longer workes again ( Quobuz goes ) , so network cable back into the core , but also does not work.
F… really bad mood now.

Hey @Marcus_Haas,

Even reading this today, about a month later, the issue sounds like a bad time. We are so sorry that even after so much troubleshooting the problem persists :sweat:

I want to apologize for not getting a chance to get back to you until today :pleading_face:

If this is still an issue (as much as we hope it wasn’t after such a long time), could you please change the FRITZ!Box’s settings as explained here:

Thanks a lot! :pray: