Roon just repeated skips to next track

I ran into this today, roon was happily playing something then it stopped. Looking at the UI its just repeatedly skipping to the next track, it ran through the queue and then in radio. There’s no error messages it just looks like someones got their finger stuck on the next track button. I rebooted the roon server and the NAS that has all the music on, and its still doing it. It seems to be able to talk to the NAS okay, as it did a scan when the NAS came back up, and that seemed to be making progress fine. Is there a log somewhere that might have more details ?

Thanks for reaching out, @SImon_Fell!

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this behavior occur when playing to all endpoints? If you play to System Output of the Core machine, or directly to one of the remotes, is there any change?


Just had the same issue. I restarted Roon and now it’s working fine.

I did try another endpoint and that worked fine. So I rebooted the Aeries, which was the one having trouble and it was okay after that.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.