Roon keeps forgetting HDMI output device

Blasphemy I know, but seeing as I’ve just moved into a new house which still has to undergo extensive renovation and I’m slumming it bachelor style I’ve not bothered to unpack any hi-fi for my PC. End result, I’m using my Asus monitor’s 2W speakers for those times I’m tethered to my desk at home.

Every time I restart Roon Server the HDMI output is forgotten and I have to go back and re-enable and reconfigure volume limits. The monitor is always connected via the same HDMI port.

Linked to that, when the screen goes into sleep mode through inactivity the music stops. There any way around this other than turning off sleep mode?

As always, Linux is the OS.

Hi @evand ----- Thank you for the post and sharing this observation you have made with us. Sorry to hear of the troubles.

I would like to enable diagnostics on your account Evan but first may I very kindly ask you to please reproduce the issue and note the time when the error occurred. Once I have a sense as to when the problem occurred I will go ahead and enable the mentioned diagnostics.

Looking forward to your feedback!

Will do tomorrow night when I should be home at a reasonable time.

1 Like