Roon keeps playing "stuff" after my music is finished

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

After an album or play list is finished… roon plays music that I don’t want. How do I make roon stop at the end or a play list or any other music.

Hi Andrew it’s Roon radio and you can easily switch it off. Just go to the queue and switch it off by setting it to No.

By the way the setting is per zone, so you will need to do it for each zone

3 Likes

Can be useful for background music, I have a set of “seed tracks’” like Dinner Music

I was playing a “go to sleep” play list – at the end (and after I had fallen asleep) something loud came on and woke both myself and my wife up… I had similar things happen when I left my music room as the last track of an LP was finishing… Came back to my wife complaining that I was still playing music after I had left the house…

This should be a function that you turn on if you want it… not forced on.

Thanks for your response – I’m sure there are times it is a helpful function.

Andrew, another option could be to set a sleep timer that will turn off your zone:

It’s not defined to a playlist and rather coarse on the time options, but it may also be worth looking into.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.