Roon keeps quitting unexpectedly [Solved, Power Management]

Hi, having this problem of Roon plays fine, but it quits unexpectedly, I run a macbook pro (2.9 GHz, i5 processor, 8 GB DDR3 RAM), 2 hard drives, connected to DAC is T+A DAC8 DSD, running in exclusive mode, playing all files natively without conversion. Running Roon v 1.3 (build 248). Help to resolve this would be appreciated.
I have a crash report but I can’t upload it…

Hi @Anthony_Yung ---- Thank you for the report and sorry to hear of the troubles.

Moving forward, I would like to get a copy of your logs over to our techs so we can try and determine what is causing this behavior to occur. May I very kindly ask you to please perform the following:

  1. Very Important — Please reproduce the issue and note the time when the observation is made.

  2. Once the issue has been reproduced and the time has been noted, using the instructions found here please upload us a set of Roon logs.

  • I would also like to include the mentioned crash report when I send your Roon logs to our tech team. Would it be possible for you to either: A) compress the file and include it in the upload package or B) Copy and paste the information into a text document, compress the file, and then include it in the upload package?


Eric, discovered what the problem was. The OS updates for MACs automatically resets all my power management settings - the hard drives were powering down after 15min or so! I reset my Mac to keep it and the hardrives active at all times when plugged into the mains - problem solved.

The other problem i had was my android phone Roon remote app was not connecting to core.or if it did, it would disconnect and couldn’t reconnect. Changing the phone’s battery power management to ‘high performance mode’ sorted this out.
Now Roon seens to work fine… so far.

1 Like