Roon keeps reporting “alarm” that system backups fail nightly. 11/9 was last successful back-up: UPDATE!

Lifetime Roon.


McIntosh 7200 DAC

Nucleus to DAC via USB.

Connection from Router to Nucleus via wire

Using roon via IPad Mini (MK7M3LLA) with Roon updated recently - whenever I’m told to update

In “scheduled backups” it says: “Nucleus > SanDisk Cruiser Glide 3.0 > folder icon Roon Backups” (Every 15 days)

Alert Message tells me: “Backup failed 1:00.00/ Backup directory not available”

When I’ve tried to force a backup it failed. Or asks me for a folder and offers Dropbox (???)

I get music with no problem! The library is there and still updates if I add or delete music. I love the new updated/upgraded Roon! It really adds substantially to the music experience.

Sometimes I need to manually reinstall the Roon - lately. But not the past few days.

I am pretty IT illiterate! I’m a retired clinical psychologist

The questions here:

  1. Is the problem that my current iPad mini is getting too old?

  2. Is Roon asking also to back-up to something external like a thumb drive?

  3. Am I going senile? (/s)

I am clueless and not even sure if it’s my problem or a software glitch. If I do need a new iPad to control this …. Must I set up everything again? Or does the nucleus remember everything for me if I get a new iPad?

I hope I’ve provided sufficient info to solve this. Something must have changed - if before backups happened with no problem. Till Nov 9th.

This is not urgent as I get music! So I am happy :blush:. But Roon is unhappy :slightly_frowning_face: apparently.

Update posted below as a comment to this

The most likely explanation is that your SanDisk USB stick is either full or has failed.

The issue is nothing whatsoever to do with your iPad and everything to do with the fact that you have set your Roon to backup to this USB stick.

Try plugging the stick into a PC or Mac and use File Explorer or Mac Finder to see how full the stick is.

1 Like

Hello, it’s been awhile… It could be the backup drive is full or has failed. Could be as simple as getting a replacement drive.

Too late, Geoff beat me to it.

1 Like

I honestly can’t remember how I even ended up with this USB stick! But I see it’s like a thumb drive looks but with a wire that plugs into the DAC USB Audio.

Is there a way just to replace that stick with another that would hold more memory? Because the idea of trying to put that into my iMac and search for “whatever” seems to me more onerous than if I could just replace the stick as you call it.

Also, does the internal hard drive or memory I put inside the nucleus save things also? I could find what it is by searching Amazon as I got it from them. If that matters.

I live in dread of any IT problems as it puts me into a clueless panic.

What do I purchase? This one must still be functioning as there’s a blue light that goes on and off.

I think I replied wrongly - to myself.

See above.

I think I replied to myself. See above.

Don’t worry about this. You don’t want to use the internal hard drive you put in the Nucleus for storing backups. Use an external USB drive for storing backups.

You can replace the existing stick with an external USB drive, but you will have to go into Roon’s Settings > Backups pages to tell Roon where to find the new drive for the Backups. If you’re not sure how to do this, just ask, and we’ll walk you through it.


I have no idea what to do once I get a new one. Or what new one to purchase.

I honestly have no idea how I managed getting this up and running to start with.

I could order one from Amazon or there’s a Best Buy about 10 minutes away or less.
please advise me what to get first.

I have music playing right now. So something works!

I have no idea what to do once I get a new one. Or what new one to purchase.

I honestly have no idea how I managed getting this up and running to start with.

I could order one from Amazon or there’s a Best Buy about 10 minutes away or less.
please advise me what to get first.

I have music playing right now. So something works!

I use a Samsung T5 SSD for my backup device. I see the newer Samsung - T7 500gb External USB at Best Buy for 80.00. It comes with the attachment cable. It should never fill to capacity with your backups scheduled to delete after say 20 copies.

1 Like

What I have is this thumb drive that has a blue light flashing. On the back of the nucleus.

And directly below that thumb drive is a wire connecting the Nucleus to the USB port on the McIntosh.

Till just now I though those two (the thumb drive and the wire) were part of the same thing.

I just located a thumb drive - unused - identical to the one that’s in there: Cruzer Glide 3.0 256 GB.

Can I just remove the old one and replace with this unused one? That way the system already knows what path to use for backups.

That should work fine. Sounds like you have it figured out.

Mike, you are a gem!

I’ll get the device you have. And then somehow the system needs me to put in info so that is recognized for backups. Right?

Not sure if it’s in stock but I can easily go over there.

I :pray: this will all work out. Meanwhile it sounds easier to solve than I feared.

The SSD cable will plug into the same port as the thumb drive.

1 Like

Ok. So I took the old one out and put the new one in.

And maybe tonight it will back up correctly? The cable of mine is separate and already plugged in

But down the road, it might be better to get what you use? Yours comes with cable attached? Amirite?

I think that the two of you are talking at cross-purposes here. @Mike_LC is talking about using a Samsung USB drive (which has a cable to plug it into the Nucleus), while you are talking about an as yet unused SanDisk Cruzer USB stick (which plugs directly into the Nucleus).

Personally, I would always choose a Samsung USB drive over the SanDisk Cruzer drive for Roon Backups.


You can always test this ahead of time. Go to Settings > Backups > Scheduled Backups and touch the View button.

Then touch the “3 dots” menu and touch the “Force backup now” option…

1 Like

Ok. It’s working - the backup is! It worked!

But I take it I should get the Samsung you rec’d. Will order! Amazon says Samsung has newer model of that.

And it appears to me that the system itself recognizes the device as soon as you put it in. As it did show up immediately.

Thank you for your help!

1 Like

1TB is overkill - 500 GB is more than enough. However, both will work.

If you do get a Samsung, then you will need to tell Roon that you are using a backup device different to what you have been using. Go to Settings > Backups > Scheduled Backups > View > 3 dots > Edit.

Then touch the Browse button and you should see the new Samsung drive listed and selected. Touch “Select this folder” and Roon will create a folder called “RoonBackups” on the drive and use this for Roon Backups.


Ok. Will order the 500 GB instead.

And will tell the system what to use once I plug it in.

Many thanks and Happy Holidays!