Roon Legacy mirror down?[Fixed]

I tried to download Roon Legacy 1.8 from Migration FAQ from here.

But both links

Windows All-in-one / Windows Remote (x64)

Windows All-in-one / Windows Remote (x32)

are redirected to 404 Not Found. I downloaded it on another day but my friend who is going to try Roon 1.8 can’t download now.

try right click and download file

It didn’t work with right click and save file.

Oh, works for me… only download linked file as

Screenshot 2023-02-18 at 23.58.19

Screenshot 2023-02-18 at 23.59.03
Screenshot 2023-02-18 at 23.59.17

I do not know more than that :frowning:

I tried downloading from mobile phone with mobile data, still get 404 not found.

still works
but I have no win comp to try downloading or to try to install

Screenshot 2023-02-19 at 16.11.08

I’m seeing this on iOS, too. @Traian_Boldea, can you try with a private browser window, to rule out caching?

Like this?

Traian, have you looked any closer at the exe files you seem to download? Those are not really exe files at all… when I try to right click and save, I get a 162-byte file…

yep, 168, should be bigger? I did not look at the one for Mac… I’ll check

Change the extension to TXT and open with a text editor; this is what you’ll see:

<head><title>404 Not Found</title></head>
<center><h1>404 Not Found</h1></center>
<hr><center>nginx/1.22.0 (Ubuntu)</center>

Now I feel dumb
the Mac version is 109,1 MB
Screenshot 2023-02-19 at 16.31.28

Doesn’t look like yours :slight_smile:

Because you opened a real binary file; try to open the 168-byte RoonLegacyInstaller.exe… that’s not a binary file at all…

you know magic
true what you said

so there is no file? but the Mac still is?

It seems they removed some files like RoonLegacyInstaller64.exe and RoonServerLegacyInstaller64.exe for Windows. The rest still work fine.

The Linux server script has moved, but there’s a redirect, so maybe some changes are in hand.

pls accept my apologies

No problem. Just informing issues I found with Roon Legacy mirror. After 2.0 with CarPlay affected sound , some audiophiles start using Roon 1.8 now and told me they can’t download it.

1 Like

Is there any update from dev team about bringing back Roon Legacy All-in-one for Windows back?