Roon locked into dead end loop!

Core Machine (Operating system/System info/Roon build number)

antipodes DS server / Fedora 2.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ADSL modem / router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Back home after travelling and used laptop as core server.
Now want to change back to antipodes server : no way !!!
after having deselected local PC as roon core, and then selected the antipodes server, roon keeps asking are you online ? see picture.
roon are you on line
Of course I am on line !!
If I click on Unauthorize Asus-Jean-Louis (which is my PC) nothing happens
So I click on Retry and it gets back to same panel : dead end infinite loop …
Then I exit roon.
Reboot PC and antipodes server
Start Roon again, here we are
choose you roon core
Click on “antipodes” and … gets back to stupid ""Are you on line ? " panel
then dead end loop again …

I am tired of this.
please help ASAP

Are you saying that you have both a Laptop and a local PC? If so, what happens if you use your Laptop instead of the local PC to switch your license back to the Antipodes?

Actually my laptop is the local PC that Roon refers to.

Click on unautorise. Worked for me.

I think the issue here is that Jean-Louis is using one PC device, so he gets trapped in the loop.

@Jean-Louis_Guichard - have you got another Roon Control device (another PC, Tablet or Smartphone) you could use to Unauthorize your Laptop?

I did so. And then, the dead end loop starts on the PC that I uses as remote.

Hi @Jean-Louis_Guichard

Unauthorize should do the trick here, but it sounds like your Antipodes isn’t able to reach out servers after authorizing it — Can you share some additional details about your network so we can better understand what might be happening here?

Please also use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service).


I gave it a try with my smartphone, and it works OK with the Antipodes. I infer Roon on the PC fails at switching core from itself to the Antipodes.

Yes, I agree. The usual scenario is to pass the licence from one Core to another by using the Roon UI independent of the device being Unauthorised. I’ll raise this with Roon Labs.

After having rebooted again the PC, Roon finally connected OK to the Antipodes. It’s been kind of painful.
I’d like to understand how it works.
After having disconnect form local core, Roon asks for login to the account.
Why not. But then ?
Do you happen to know what it does underground that takes so long, or that requires rebooting the PC twice ?
I’d like to handle this better next time, when I get back from summer vacations.

Your setup is somewhat different to the usual situations where a license is transferred between two Cores.

It was because you were trying to Unauthorise the Core using the UI on that same machine that you got into the Catch-22 situation. Just ensure that you use your Smartphone to transfer the license between your Cores next time.

1 Like

Actually, I remember I never used my smartphone as remote while the core was running on the PC. It might be the additional reboot that finally enabled the PC to properly connect to the antipodes.
I have another (one more) PC that I sometime use as a remote.
Maybe next time it would be preferable to switch core onto the antipodes from this alternate PC that was not running core ?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.