Roon Login and possible file corruption

Core Machine (Operating system/System info/Roon build number)
Roon Nucleus Plus , OS Build 219, Roon Server Build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Linksys Velop, Arris Cable Modem, Direct Ethernet feed to Nucleus from Velop unit.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Multiple - Lyngdorf TDAI-3400 (ethernet) , dCs Rossini (ethernet)

Description Of Issue
Unable to login to Roon. The system asks for login and password then tells me I have already designated the Nucleus as the Core (which is correct) but it will not permit me to access the Core without login , then asks me whether I wish to deauthorize the Nucleus.

The Nucleus shows up on the URL ( and I have reinstalled the OS and restarted the Roon Server without luck.

I also notice Roon (when it works) takes a long time to spool up and frequently, tasks like “Add to Library” take a long time.

Playback on the Rossini and Lyngdorf are also problematic with skipped tracks, dropped connections and frozen playback.

In case you’re wondering , my internet/broadband is rock solid at 1GB/second and I have no issues with internal speeds across my network always reliably at 500MB/s or better. All other computer functions with browsers, webmail, etc. have no issues.

Please help!

Have you tried deauthorizing? When you then login afterwards, it will reactivate the nucleus.

Hello @Bobolaclune, I would agree. What happens if you deauthorize and reauthorize your core?

Thanks All, that seems to have worked though it’s a bit hit-and-miss finding the Deauthorize command, do I simply just log out or is there a specific location? I’m not sure how I found it and how I would find it again. Many thanks , much appreciated

Hello @Bobolaclune, logging out should take you to a screen like this.

Then you can choose your core from there, which should let you log in.

Thank you. This works for perhaps 12 hours , after which , the screen on my MacBook disconnects from Roon. I then quit Roon on my laptop, quit Tidal , log out of Roon and hope that the system begins working again. I sometimes have to do this 2 or 3 times before I have any success. Any idea what is going on?

Hello @Bobolaclune, I spoke to the team about this issue and they asked me to get a timestamp and enable diagnostics so we can take a look. Next time this issue occurs, can you please reply here with a timestamp (your local time) and I’ll enable diagnostics for your account? Thanks!

Hi Nuwriy

The issue is occurring right now at 6.46 EST in Canada. Thanks

Hello @Bobolaclune,
I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hello @Bobolaclune, I reviewed the diagnostic report and I don’t see anything that indicates an issue for the operation of your Nucleus. In that case, have you tried multiple remotes when you encounter this issue? Are you able to access the Web Admin Interface when this issue occurs?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.