Roon login takes forever

I am running roon setup after reinstallatiuon of win 10 . It seems login takes for ever despite internet working. whot could the reason, any help is welcome. tried to google the problem but no similar cases find.

Chris

Hello @chris_gajzler,

Can you be more specific how much time does it take to launch Roon. Also we need info about your setup (specs of the machine where Roon Core is running) ans your collection size.

Thanks.

Hello

It takes long time 30, 40 minutes , may be longer. it just keeps logging in but no connection is made.so that Roon setup cannot be completed.
I am running win 10 on samsung ssd on lenovo t430s, laptop. this is single audio pc setup,.Music library 1.3Gb is on DS 115 synology nas,on wired lan connection to pc. with LH Labs geekout.dac… This my “home away” setup.
At home i de-authorize laptop and change to CAPS ver.3 Zuma with winserver 2012r2 and audiophile optimizer as my main audio pc. Dac is Geekpulse XFI, Almost identical music library sits on different synology NAS at home with wired LAN connection to CAPS pc. For last couple of month i did not experienced any problem with this kind of arrangement, switching Roon between computers about every 2 month. After last night re-installation of windows I cannot setup Roon on my laptop any more.
I tried to disable windows firewall and antivirus software but no change.
On both computers Roon runs with JPlay or HQPlayer.
Any help will be greatly appreciated.

Chris

Hi @chris_gajzler ---- Thank you for the follow up and the feedback! I would like to grab some logs from you so our developers can take a closer look into this issue. Please see below for instructions. Thanks!

To manually grab logs on Windows:

  1. On whichever machine runs your Roon Core, open Windows Explorer
  2. Click in the address area to the right of the text, to make it active like typing in a web browser, and type %localappdata%
  3. Find and open the Roon folder (or RoonServer, if applicable)
  4. Right click on Logs, then Send To, then Compressed Zipped Folder
  5. Rename the zip file to include your user name.
  6. Upload the file here using “alpha” (no quotes) for username and password
  7. Let us know when they’ve been uploaded

-Eric

Thanks Eric, log file uploaded

Chris

Hi @chris_gajzler ----- Thanks for the follow up! Confirming that I have received your logs and will be placing them in my developer’s queue for evaluation. Once I have some feedback, I will follow back up with you asap. We appreciate your patience.

-Eric

Hi @chris_gajzler ----- I wanted to touch base with you real quick because my developers have requested some further data gathering to help aide in their investigation. Please see below. Thanks!

  1. Can please provide a brief but accurate description of your network’s topology as well as any information you can give in regard to networking hardware you may be implementing. I know you mentioned that you’ve disabled the firewalls and any active anti-viral softwares, can you comment if you are making use of any web proxies?

  2. As a small a test, I would like to see if we can trigger a change in behavior by trying with a fresh DB OR if you have a back up on hand, previous to this issue happening that would be ideal. If you do not, no worries as I have listed the instructions below on how to temporarily test.

Fresh DB Procedure:

  1. Locate your Roon Folder
  2. Rename it to something like Roon_old
  3. Reinstall Roon from our website
  4. Log in, and add your Watched Folders back

Thanks!
-Eric

Hi Eric,
First of all many thanks for taking care of my issues with Roon login.
Over last weekend I decided to reinstall windows 10 on my laptop being fed up with many little glitches and big ones (Roon problems). I could not believe my eyes when after completing os installation,I installed Roon and voila: it fired up without a single glitch. Login, de-authorization of my other pc, libray search all worked as usual. I have it running for 3 days now with no issues. So what did I do differently this time:

  • reinstalled win 7 from recovery DVD (same step in both installations)
  • updated windows 7 software to most current status
  • updated all drivers from lenovo web site
  • updated laptop bios
  • reinstalled win 10 from DVD made last year (from free upgrade ISO) with option to retain current files and settings. Previous install options was: delete everything
  • updated drivers again from lenovo website
  • updated win 10 software to most current status but refrain from installation of recent Win 10 Anniversary Upgrade which was installed automatically in my previous troublesome install. I also blocked software upgrades in Software update advanced settings, just in case :slight_smile:
  • installed JPlay, Roon, Fidelizer 7.14, Process Lasso, and other usual stuff…
    Everything works.
    I could say lesson learnt and my apologies to you and others for wasting time on the problems which could avoided at the first place by following logic and common sense.

Thanks
Chris

2 Likes

Chris,

Thanks for taking the time to come back and share with the community what resolved your problems and, just as importantly, the steps you used to resolve the issue.

I think it is important to highlight that going from Win 7 to Win 10 is not necessarily smooth sailing. Like you, I have had many updates last year come down with “weird” issues that took redoing the whole machine and the conversion process to sort out.

Glad it is all working for you!

-Rugby

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.