Roon Lost connection to audio device

Core Machine (Operating system/System info/Roon build number)

Mac mini (late 2012)

Processor: 2.6 GHz Intel core i7

Memory: 16 GB 1600 MHz DDR3

Graphics: Intel HD graphics 4000 1536 MB

Internal Hard drive: 2 TB SSD

MacOS Catalina 10.15.1

Roon Server version 1.6 (build 475)stable (64bit)

All audio files on internal 2 2TB SSD

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Virgin Hub 3.0 WiFi router

Roon remote on iPad Pro

Mac-mini Roon server and OpticalModule both plugged into virgin hub with Ethernet cables

OpticalModule connected to the OpticalRendu by fibre Ethernet cable

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

OpticalRendu connected with Curious Cables 200mm USB Cable to Mytek Brooklyn DAC

Mytek Brooklyn DAC in preamp and analog volume mode

Roon settings for the Brooklyn DAC volume is set at “fixed”

OpticalRendu settings for the Brooklyn DAC 100% volume and native DSD

Description Of Issue

At random times during playback Roon suddenly stops Queue playback.

When I check Roon Remote on my iPad, Roon has either paused Queue playback, or more frequently completely lost connection with the OpticalRendu.

Most times the OpticalRendu completely disappears from the list of audio devices in Roon settings.

But also slightly less often, the OpticalRendu will still be recognised but when trying to restart playback Roon just skips every track in the Queue until it gets to the end.

On either of these occasions, I have to restart the OpticalRendu, often twice, just to get playback working again.

Please help?

Hi @Quark,

Can you share a screenshot of Device Setup for this zone as well as a screenshot of the Signal Path when playing to it?

Does this happen with any other playback devices? If you play to System Output do you see any similar issues?

Hi I can’t do a screenshot at the moment because everything is turned off and because of my paralysis I require a carer to turn everything on, so I will try to do that in the morning.
However I can tell you that the signal path is without any DSP, direct to the opticalrendu. But I will take screenshots in the morning when everything is turned on.
As for other devices that’s a little bit difficult as the problem is completely random and one day won’t happen at all, but the next it may happen to or three times.
I don’t really have long listening sessions on other devices anyway, but the very short time I have with an Amazon fire TV with an airplay app I haven’t noticed anything. But most times I have used this have been for two or three songs and just as I’m falling asleep.

Hi Dylan,

Here are those Screenshot you asked for.

Hi Dylan,
A bit more information I noticed today when it stopped playing again.
In the Roon Remote iOS APP There is a little message at the bottom that says “Failed to initialise the audio device” If that gives you any more insight In any way.

I’ve tried a different usb cable now between opticalrendu and Brooklyn DAC, but still getting similar problems.
Also tried a different Ethernet cat6a cable between Mac mini Roon server and virgin hub 3 router, still getting similar problems.
Today playback randomly paused three times during Different tracks, but pressing play again continued playback, although that is still annoying.
And twice Roon completely lost the opticalrendu in audio devices and one of those times the Brooklyn displayed “no lock”. Both times I had to restart the opticalrendu twice to get it to work again.
Any insight would be appreciated please

Hi @Quark — Apologies for the delay here.

I met with the technical team to discuss this issue and possible next steps. We are hoping you can do a couple things here so we can better understand what’s happening.

First, we want to enable diagnostics on our end and review diagnostics from the Optical Rendu. Please see the following steps:

  1. The next time this behavior occurs, make a note of the time in your local timezone that it happens as well as what track was playing in Roon.
  2. After it happens, go to > manage > apps > Roon Ready > Roon Ready Diagnostic. Here you should be able to get the diagnostics from the Rendu.
  3. Respond here with the time that this occurred, the track that was playing, and a shared Dropbox link (or another file sharing service link) to the diagnostics from the Rendu.

Once we have the diagnostics from the Rendu we will enable diagnostics on our end as well so the technical team can review.

Thank you so much Dylan for your reply, I was getting a little worried :slight_smile:
I will make sure I do all that the next time my problem occurs, thanks again, speak soon.

A post was split to a new topic: Problem with playback to OpticalRendu

Just happened again but I completely forgot to get a “Roon ready diagnostic” before I restarted the opticalrendu :roll_eyes:
Roon stated “Failed to open audio device”
Time problem occurred: 11:45 AM
Track playing at the time: “redemption Song (Live in Pittsburgh)”, songs of freedom, Bob Marley & The Wailers
But I expect that’s all pointless because I didn’t do the “Roon ready diagnostic”:crazy_face:
Ok next time MacLeod

Hi @Quark,

Thanks for the update here. No worries, next time it happens and you’re able to grab the diagnostics tool just send that and the information over and we’ll be able to take a look.

Hi Dylan,

Okay it has just happened twice in succession

Both times I tried to do a Roon ready diagnostic it kept coming up with the following error message,

Error 500 service unavailable

This web service is unavailable.

List item

The first time I lost connection:

Time problem occurred: 11:21 AM

Track playing at the time: “I would for you”, up from the catacombs: the best of Janes addiction, janes addiction

The second time:

Time problem occurred: 11:40 a.m.

Track playing at the time: “10/10 Live at the Eden Project”, Live at the Eden Project 13th of July 2010, Paolo Nutini

So after I restarted the opticalrendu I did a room ready diagnostic and have saved both to dropbox here, but I’m not sure if that will help or not.

Both times I lost connection to Roon in the opticalrendu settings it stated “No audio devices found. Attach a USB DAC to this player.”

Hi @Quark,

Have you reached out to Sonore about this? It seems like during this time the device is giving errors even outside of Roon since you’re seeing the 500 errors, so I think contacting Sonore about this would be the best next step.

If you have any questions please let us know!

Hi Dylan,

No but I will ask Jesus.

However I will leave a little bit of insight here for anyone else experiencing a similar issue.

Since purchasing two Bluejeans cat 6 ethernet cables everything seems to have settled down really nicely. The cables seem extremely well made and robust.

After first using them from Mac Mini to virgin router, and router to opticalmodule there was a very noticeable improvement on sound quality.

After using them for over a week now, Roon has only lost connection with my opticalrendu-Brooklyn DAC endpoint on the aforementioned three times within 20 minute period. which was a few days ago now and nothing has happened since.

The losing connection three times over 20 minutes issues happened when using the opticalrendu for the first time after rebooting my virgin router, while the opticalrendu was switched off.

As I switch off the opticalrendu when I finish using it, it was probably just trying to “handshake” with the router again.

Before using the very competitively priced Bluejeans Ethernet cables I had tried a few others, and can only imagine the poor quality they must’ve been.

For the benefit of anybody else living in the UK like myself, after purchasing two bluejeans ethernet cable from their website, The cables were delivered to my house within four days, absolutely superb.

I didn’t want to mention anything too quickly in case things went wrong again. Hopefully I will continue to get a solid connection.

Thanks for your help Dylan, it seems clear to me that the quality of the ethernet cable could be the source of the problem for people with this similar issue, and it is not something you can easily work out because the ethernet cable still appears to work.

1 Like

Hi @Quark,

I’m glad to hear that things seem better now. A bad Ethernet cable could certainly cause issues like you were seeing, so I’m glad that the new cables seemed to have done the trick. If you see any symptoms return please let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.