Roon lost connection with Tidal will not connect


#1

Suddenly lost connection with Tidal on core. Will not allow me to sign in to tidal on core, please help. Was playing a track as I usually do and suddenly doesn’t allow me to play any of my tidal library. Checked ethernet network all good. Im able to sign in to tidal on phone so problem is not with tidal.
@support


(Dan Herrmann) #2

Same here. @support


#3

Just resolved here. Suddenly works now.


(Dan Herrmann) #4

Yep - back up here too :slight_smile:


(Robert Brown) #5

We often have that here. I’ve found the best way is to disable then re-enable it. It’s worked every time for us.

Settings > Services > Tidal Edit > Disable (Top Right)

Hope this helps!


#6

Yes thanks, that’s what worked for me.


(Paul Butler) #7

Same issue - suddenly lost connection to Qobuz and tidal. Cannot log in. Says check network connection. Restarted core and endpoints. Checked router connections. Can log in to services outside of roon. Don’t seem to have “disable” option mentioned by other posters. Any ideas ? Local library fine


(Paul Butler) #8

And as per other folks spontaneously fixed. It’s quantum - unless it is directly observed it doesn’t exist. Or something like that


(Robert Brown) #9

You should be able to find the disable button by following the below -

Settings > Services > (Tidal) Edit > Disable (Top Right) of pop up window

If you can’t see it, could you post a screenshot? It’s not a button, more like a hyperlinked text.

Capture


(system) closed #10

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.