Roon lost control of device due to input switched

Apple MacBook 10.14.5 Roon Version 1.6 (Build416)
Netgear Orbi Mesh Wifi Network connected WiFi
Audio playback Auralic Aries G1 to Mcintosh C47 (USB to DAC)
IPad remote (12.3.1)

Roon launches and begins playback after 2-3 minutes, Roon stops. An error messages displays on Roon. “Roon lost control of device due to input switched”
A slight audio pop sound is detected that coincides with Roon drop.

Hi @Gordon_Chiang,

Apologies for the delay in getting back to you here. Can you please let us know:

  • Is the behavior the same if you connect the Core via Ethernet to the router?
  • Have you tried a different USB cable for the connection to the DAC?
  • How is the Aries connected to the network, is it using WiFi or Ethernet?

Thank you for your reply. The Aries is on WiFi and I have not switched to any ethernet connections. My drop out issues seemed to have stopped by closing the Lightning DS (Auralic Remote) while running Roon. I also connected to the DAC with COAX instead of USB. Not sure which modification solved the problem. But having Roon stable makes it all good. Hope it stays for the long term. Cheers!

1 Like

Hi @Gordon_Chiang,

Thanks for letting me know that the issue has been resolved! Hope you have a continued great Roon experience and if there are any other issues don’t hesitate to reach out again to us!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.