“Roon lost control of the audio device” (Sonos Connect) - all of a sudden!

I’ve been using Roon Server V1.6 (build 416, 64 bit) on an HP 800-G2 Intel Core i5 Mini Desktop running Windows 10 for about two months, successfully streaming to all of my Sonos devices, but especially my Sonos Connect, which I have connected to my Yamaha A-S801 via a coax cable, to use the Yamaha’s DAC. I’ve had ZERO problems during that time.

My Roon Core is connected via Ethernet cable to my Netgear Nighthawk router. I’ve got probably 40K+ tracks in my music library.

Today I tried playing a TIDAL track on my Connect and got the “lost control” message. Same thing happens from a track from my library on my NAS. I’m not able to stream to any of my other Sonos devices either.

What gives?

Hi @Nick_Triano,

Since experiencing this issue have you tried rebooting your Core machine and the Sonos?

How is the Sonos connected to the network?

Rebooting the Connect did nothing to solve the problem. I’ll try the Core now.

Core reboot fixed it. Thanks!!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.