Roon Mac understanding connection

I also have a question of understanding
I have installed the Roon App and the Roon Server App on my MBook.
Now I was hoping I can connect the Book to the network and a USP interface with my ROTEL A14 (USB). That’s how I would do it with a Nucelus or NUC for example. But that does not work :frowning:
What am I doing wrong or what I did not understand. I wanted to test first only with Tidal

Thanks a lot!

It’s strange. Seems to me that everything should work perfectly.

Rotel should appear as an external output device. Something like this:

What exactly goes wrong? No connection? No sound?

1 Like

Thanks for your help.
I didn’t think about the output on the MacBook.
But unfortunately nothing appears there either.
Maybe there is still something to activate in the A14?

And yes. No connection.Sound only on the MBook

It works - a restart was the important thing.
Thank you so much. Happy to know, that it works.

Because before I had the following connection, and i wnted to find out, whats wrong
MBook -> Switch 1
Switch1 -> Router
Router - > Switch 2
Switch 2 -> Rotel A14, Node 2i

Works fine. But, the sound has glitches sometimes. Like a dirty vinyl.
I have tried out a lot and i was sure, it’s not the network cable … But (?)

Ensure you have Roon set to exclusive mode in device settings for that endpoint.

In the server app? I did.
But over all is cumbersome. The Rotel goes into standby and then the output is no longer available in the MacBook. So always restart … :frowning:

Not the best usb implementation then on your Rotel by the looks of things.

I think in that case I need to see if it is possible to leave the power mode on.
I would have the same problem with the Nucleus or any other device. The DAC in the Rotel A14 is already really good. So then Roon does not really help me. And I need to stay with BlueOS (oh no!)

And when I stream to the Node 2i instead, I have these glitches

For a moment, sees above, it worked. After the Rotel and the Mac were in stand by, nothing works anymore. Reboots, swap cables, reinstall Roon … all several times… Nothing. Instead of the Rotel is now my Denon AVR in the sound output of the Mac. Too complicated all that. Therefore again the question. Why would a NUC or Nucleus work if it doesn’t even work with a Mac Book? Too bad that there is not the ELAC Explorer up to date and with all the features of Roon :blush:

Did you try different USB cable? Or different USB port on Macbook?
Maybe you have any other PC or Mac to test?
Another option: different USB Audio Class - 2.0 or 1.0 (A14 manual screenshot above)?

Thank you.
Yes, I have tried all that.

I will see to get another pc/Mac to rest it.
I am desperate. I had imagined it to be easier.

I got a 3rd cable from my neighbour … It works

THANKS ALL for helping me!!!

Congrats! :v:
Screenshot your “Signal Path” and what settings did you apply for A14 in “Audio” section in Roon?

What did you mean with Signal Path?

This is really no fun at all.

The A14 has put itself into standby. After that I get no more connection with the Mac… Restart etc… NOT helps
Then it was not the cable. I throw the A14 in the garbage can



That the connection then does not work again is simply sh**

How is the Node2i connected to the Rotel? I assume when you tested it originally, you have ethernet to the Node and then ??what?? to the Rotel.

I am using a Node 2i that is ethernet wired (wireless can cause issues) and then connected to a DAC/AMP via COAX and it is fine without any issue.

Same here, but spdif instead of coax