Roon Manage Audio Devices fails after trying to enable Dirac

Roon Core Machine

Windows 11
Intel Core i5-12600K

Networking Gear & Setup Details

Lan connected. Roon Core on same PC.

Connected Audio Devices

Dirac Live 3 with Dirac Audio Processor WASAPI Virtual Audio Device
MOTU Ultralite MK5 connected with USB

Number of Tracks in Library


Description of Issue

After this issue with Sample Rates:
Roon does MQA Sample Rate conversion to Dirac WASAPI even when sample rate matches - Support - Roon Labs Community

I’ve configured Dirac Audio Processor to 96khz.
Also enabled event mode and the flag that says handle device with misreported capabilities (don’t have access to the configuration screen anymore, see below).

Since then Roon is getting stuck on Enabling Dirac WASAPI:

I tried reverting Dirac to 44.1khz (which worked earlier), but couldn’t revert the device settings (event mode, handle…) on roon due to the stuck nature. Tried uninstalling roon (including removing settings) and reinstalling - same.


Hi @Ron_Kuper ,

Thank you for the report here! Since you are having an issue with enabling the DIRAC zone, I would suggest trying to perform a RAATServer refresh. You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings → Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Find the folder that says “Cache”
  • Rename the “Cache” folder to “Cache_old”
  • Restart the Roon App to generate a new RAATServer and Cache folder

Please let us know if this helps!

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.