Roon & McIntosh DAC - File Spec Displayed

I am using a McIntosh D100 and ever since I adopted Roon it has displayed all files as 24 / 192 vs. the file native specs which vary from 16 / 44.1 to 24 / 192.

When I was using JRiver the values varied depending on the file spec.

I talked with Chuck Hinton at McIntosh and he advised that the D100 will only display what it is being sent.

Is there a setting within Roon that will correct this?

Thank you!

Hello @Michael_Kahut,

Make sure that you are using the ‘ASIO’ driver in the Settings > Audio screen, not the ‘WASAPI’ driver. Make sure to disable the ‘WASAPI’ driver by clicking on the gear icon next to the zone before enabling the ASIO driver.


Thanks, John.

Can you kind of walk me through that, i.e., the full path? I see a couple of McIntosh ASIO designators on the Settings > Audio screen. Also, how do you disable a driver and enable a driver?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.