Roon me fait systematiquement une lecture aléatoire des morceaux

Roon Core Machine


Networking Gear & Setup Details


Connected Audio Devices

Number of Tracks in Library

4000 tracks

Description of Issue

Roon carry on reading my music in a random way whether I don’t want than I prefer reading naturally in a standard way… and also it doesn’t stop at the end of the cd Roon choose by itself another cd and doesn’t stop reading… I don’t like this way of listening music… I want to choose by myself what I wish to ear. thanks to explain what is wrong with this new version of ROON.

Hi @LECLERC_James,

It sounds like Roon Radio is active on your zone, go to the queue screen and disable it.



Also, it seems that Shuffle is on. So, while you’re in the queue turning off Roon Radio, turn off Shuffle. It’s the crossed arrows at the top of the queue screen.



The issue is now fixed. thanks very much for your help.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.