Roon membership & authorization error [Solved - Deauthorized and Reauthorized Core]

I have a roon server and a pc that I use as a remote.
Everything was working until now. When I launch roon remote I receive the following message:
Your roon membership allows you to authorize up to 1 device to manage your libray…
There is the option to: “Oops, I meant to run as a remote control”
When clicked I get the choice to choose my server as the core.
When I hit connect, I am returned to the previous page with the authorization error!!!

Sorry I can not give you more info about versions since I can not connect.
All I know is that my server is on a Linux machine (Arch linux) and is running and the roon service is active and running.

Thank you for your support.

Try reinstalling Roon on the PC and be sure to point it to the Core on the Server when first starting.

Done that, did not work.
Same on the phone
Again same as above.

I’m all out of ideas now !

But the Support guys will look into it when they are next online.

No worries, thank you

Hello @Mickele_Francisco,

Have you tried rebooting your Core and Roon Remote yet? I would give that a shot.
I would also try rebooting all of your networking gear (router/switches/range extenders/ect) and see if that has any change in behavior, please let me know.


Hello Noris,
Yes I have rebooted all my machine and network system even my firewall server but this did not solve the problem.
I finally did solve the problem by ‘De-authorizing’ the server and re-authorizing it again.

Thank you
You can mark the subject as solved

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.