Roon / Microrendu / DSD [Solved, DoP enabled]

I’m running a Microrendu with the new 2.5 OS with Roon 1.3 (build 223). I typically use HQplayer to upsample to DSD512 to send to an IFI micro iDSD Black Label directly (via an Adnaco fiber to USB card). With the new Microrendu OS I’m now able to send DSD512 to the HQplayer NAA in the microrendu and get great results.
I’m also able to discover the microrendu directly (without HQplayer) but I’m only able to upsample to DSD256 in Roon. When not using the microrendu I can set things to DSD512. Does anyone know why Roon is limiting the upsampling to the microrendu?


You’re lucky - Roon only “sees” up to DSD128 on my microRendu! My DAC is capable of 256.

That was my experience too until I installed the OS 2.5 today.


I should have noted: I’m also on 2.5, as of today. Only seeing DSD128 here :confused:

You probably have DoP selected in the RoonReady Settings on the microRendu.

Of course - thank you!

That’s one of those things I set once, months and months ago, and just forgot about completely upon receipt of the new OS. Appreciate the help!

Thanks…didn’t realize there were settings…found them…and yes that was the problem. 512 working fine now.