Roon, microrendue Transporter i5 "Lost Connection" ills

Ive done all of this . Connected direct to the router. Changed cables multiple times. Changed ethernet switches.

I still get "initializing " when I try to connect with my iphone to the sonic transporter when i know its not initializing.

I close out the Roon. iphone app a few times and it gets to ready and I can use it.

I doubt this is a network issue.

I am using a mesh network now (google wifi) so maybe there are some issues with mesh networks,who knows.

I see Roon liked your comment but I have sent my logs several times to them and they are puzzled.

Oh ,by the way , I use my mac as Roon Core sometimes and it works pretty much flawlessly.

Its funny you mention that. None of my android devices work with roon remote if I use my AP’s on Mesh mode on my network.
I had to put my AP’s in Gateway mode and everything worked fine except for my backyard because there is no ethernet back there. So I have the AP disconnected to avoid meshing issues.

Does Google WiFi have the option to put your AP’s directly to ethernet?

I use OpenMesh.

I don’t see this option.

I am looking at their specs and they do have ethernet ports.
For testing can you put two of your AP’s directly to your Ethernet network and see if the same behavior manifests?
By the way, I dont know googles wifi system so please investigate what happens when you have two ap’s connected on the LAN.
With OpenMesh they go in to GW mode automagically :smiley:

Ill try it

@davidh please read this:

I did at one time shut down the two access points and just used the main router and still had the same problems .

OK contact me directly via email and I’ll help you figure out what the problem is.

I as well has these issues.

I shall start follow @agillis advice. (I use BJ cables).

Will Emco ping Minitor be a tool to track errors?

After a considerable amount of testing, multiple network switches, multiple cables and configurations with those cables., different rooms even connection to a external hard drive, Roon won’t stay running in the STi5. Deleting Roon then reinstalling, reloading the Sonic Transporter software and voodoo chants didn’t help either.

Roon works perfect on my old desktop :confused:

Disappointing as I liked the transparency when it worked which was for a few weeks.

1 Like

Could it possible be a bad powersupply somewhere ?
Or even a bad HD/SSD ?

If Roon for what ever reason loses connection with local files, this can also happen. In your case the Lindemann Musicbook ?. Not sure what the NAS does.

I removed my Emo EN70, and it seems to help. Not 100% sure.

Since it works on Windows, I would start with the SonicTransporter i5 power supply, and then the SSD.

I suppose it’s possible to clone an SSD.
Or you could just use another SSD and install, Rock, windows or Linux.
And then Roon.
It would be interesting to know if Rock installs :grinning:

Rock should be available here later this week.

The NAS is working perfectly on my main rig. The external hard drive works perfectly everywhere else.
The Lindemann Musicbook is flawless including using its very own builtin server software. Roon and Lindemann work flawlessly using my main rig. I’m using a $1200 dollar power supply producing 12 volts which worked flawlessly on my CAP’s computer.

I’m sending it back but I was thinking I may try it at my buddies house this weekend as an epilogue.

I did all of the same and I have the same problem with the Sonictransporter I5

Email Jesus or @agillis

Please tell us the outcome, and how their customer service is.

Suggest using TeamViewer and Putty, if he denies ask for a decent explanation.
Or have him shipping a new unit without hesitation !!!

The SonicTransporter i5 is a fantastic good piece of …:grinning:

Go to Small Green Computer and select contact Us. I can help you directly.

I meant to try the STi5 at another home but what’s the point. It doesn’t work here. I’ll contact SGC today for return shipping.

Very interesting: So I go to Roon today on the I5 and notice that the iphone app is working flawlessly . Very puzzled ,i go into settings and notice there are ZERO files from my external hard drive showing(yes i have tried different hard drives). All
the files were Tidal music and the iphone app worked perfectly for the first time in many months.

I reforced a scan of the hard drive , it finished and guess what,all of my connection problems between the I5 and the Roon iphone are back.

That is an interesting observation. Makes me think, at some point, I had added a great many DSD files to my NAS drive. Linux should not care how big your library is but, my STi5 did have a period when new when it worked. I don’t know if there’s a correlation there (probably not), but typically, computer hardware either works, or it doesn’t even boot up. It’s why I spent so damn much time trying to figure this LGC out.

My external hard drive had about 18000 tracks . Tidal may actually be more .
My I5 is going back for a replacement .

There must be something with external drive attachments ( hardware issue) that is causing problems with the Roon app and and I5 . My external hard drive files have just disappeared before like this .

Since I’ve tested every option under the audio-sun I thought I’d try just running a 32GB thumb drive with a small set of FLAC files and 1 DSD file. It worked! For about 1 hour then Lost Connection. Wah wah wah…