Roon MQA setting for iFi Zen Dac (has an MQA decoder)

Is the correct Roon setting for this DAC 'Renderer and decoder?

I have it as just a render and it works fine your core should do the decode bit.

This might help…


Add images

Why? If i have an MQA DAC which does both the Decode and Render, then I want IT to do the whole process.

But, the direct answer is if you want your DAC to handle the entire MQA process than Yes, that is the correct setting. If you set it to Renderer Only, Roon will do the first Decode step.

TNX!
This way it will be then :wink:
Let an MQA DAC do its way.

Only if Roon rendering adds value as opposed to Zen Dac rendering the setting will be changed.
Any info on that?

If you set a Zen DAC to do both it doesn’t work (no purple MQA light) thats why I have it as render only. It doesn’t do the unfold bit you have to use the Roon Core… few people have said this is a bit misleading https://audiophilestyle.com/forums/topic/59536-ifi-zen-dac/ to quote " No, actually that setting in Tidal means Tidal is doing the first unfold. So the logical conclusion from them saying that you can stream MQA and having the MQA symbol on the item means it’s a renderer and not a decoder. Otherwise they don’t list “MQA” as one of it’s playback formats. In fact legally they can’t.

If you can just play Tidal masters without even MQA rendering, then there isn’t an MQA symbol and they don’t list MQA as one of the playback formats.

But we don’t really have an argument - they certainly don’t make it clear. They should have written something like It’s an “MQA renderer and you can play MQA straight out of the box with the Tidal app or other MQA compliant software”. So they are being misleading while technically telling the truth. " … reality set it as I have all’s good and it sounds great - what do ou expect for £120 :slight_smile: plus you have Roon Core anyway so why not use that to do the unfold first (likely to be an i5 chip etc so much more powerful)

I have set the Zen to renderer and decoder but still get the purple colour for MQA :wink:
Guess it’s working.

Can you show a pic of your settings - I can only get it to work as a render …

@Hans_Van_den_Bent

Can you post a pic of your signal path? I have a feeling Roon is still doing the first decoding/unfold.

Hello @Hans_Van_den_Bent, I agree, please send us a shot of your signal path. Thanks!

Settings first:

How do I display the signal path?

Found it

When using Roon and my Zen Dac, if the Zen Dac is “Renderer Only,” it takes an MQA file unfolded by Roon to 24/88.2 and renders it (if I’m understanding correctly what I’m reading) at 24/44.1. By contrast, when I assign “No MQA Support” in Roon to my Zen Dac, it appears that the Zen Dac passes through the 24/88.2 feed through to my speakers.

Am I understanding this correctly? And if so, am I better off letting Roon do everything (and get a 24/88.2 feed rather than a 24/44.1 feed)? Particularly as Roon-only gives me Lossless rather than the Zen Dac’s Enhanced signal path?

Thanks for your help!!

Image 1-26-21 at 10.40 AM

Other strange thing. I am now playing a DSF file DSD64 and in my signal path I can see that DSD is converted to PCM??? In my settings you can see that I have set DSD to ‘Native’. Any explanations Nuwriy?

This understanding is not correct. Rendering occurs at an optimal sample rate for MQA 44.1kHz music, not at 44.1kHz.

Disable DSP Engine.
Disable Volume Leveling.

These processing requires PCM.

Not all DSP functions require PCM…

Peter - thanks for explaining. But given my choices, shouldn’t I always choose a Lossless signal path over an Enhanced signal path?