Roon Music listing on Roon site indicates (in red) that each song is 'unavailable'. Selecting a song does nothing

Roon Core Machine

  • Antipodes S30 (AMS ver 3.0) – music server/streamer (Roon compliant)
  • Roon – OS ver.- 1.0 build 159 server software ver. 1.6 build 159
  • Tidal account – works as expected.
  • iPad Mini to control the music server

Networking Gear & Setup Details

  • New modem installed 12/23/22 by Metrocast/Breezeline internet/TV cable provider – Rochester NH
  • Modem - Technicolor – model CGA4234 modem/wifi/mesh router installed for TV upgrade
  • EERO mesh wifi 6 router (currently installed and working for laptops). Working since 2/21. Worked previously for streaming music prior to 12/23.
  • EtherREGEN – ethernet switch between EERO and Antipodes unit.
  • Norton VPN – this has never interfered with the playing of music.

Connected Audio Devices

Number of Tracks in Library

No music library. Used only for streaming.

Description of Issue

What I need to know is whether or not this is an account problem. I can access Live radio and my Antipodes can see the music streamer. Since the music is indicated as unavailable, it might be an account problem. A SIMPLE phone call could clear this up, but you have no such service.

This unit was installed several months ago, was stable and worked as expected. We had a new modem/wifi/router installed by the local provider. (Metrocast/Atlanticbb/Breezeline). My previous mesh router (EERO 6 router) is still in place and works as expected with the ipad, and 2 laptops. The local provider installed another modem/mesh wifi /router to upgrade our TV. It now works for TV, but my streamer stopped working after the new modem was installed.

I have verified that the Antipodes streamer can be seen by home network via www.myantipodes.

Since I can get music (using the Antipodes and Roon) from the Internet radio, the streamer is connected to the internet.

I can use the Tidal account connected to my iPad Mini to play music.

When I attempt to use Roon to listen to music as I have in the past, it states that the music is


I am not sure exactly what this means. Not being sure whether this is an account issue or a software issue, I attempted to verify the status of my Roon account. There is no working phone number that can be used to do this, but by checking our credit card account, we were able to see that it appears that the account is up to date.

This is what I have tried to resolve the issue. I’ve rebooted each component in the path from the piece of hardware to the internet. I’ve checked Tidal to see if it works. Why does everything (TV, laptops, 2 iPads) work in the system except for the streamer?

Jim Davis

Welcome to the Forum , in reality this is the preferred method to contact support , but normally other users will chip in ideas long before support gets there especially around holiday time . So here goes

Sounds like a mismatch in your network after all the activity , have you checked the IP address of the Core and Devices are they on the same subnet .(Settings General ) mine looks like , if the 0 element is different , I’m in the middle of a thunderstorm so mine is all turned off so I can’t show a picture

Are these Local or Tidal files , sometimes Tidal will put up a different version with a different link , Roon may have an old link but that should only the odd album

The Roon library keeps reference to links to files , what you seeing is the fact that Roon knows where they are but can’t find them check in Settings> Storage to see if your drive (server) is active. If the Not Available is widespread that’s likely . I assume any local files are in the S30 .

This is mine


If your account was dead you wouldn’t get as far as the UI to see what you are seeing

Maybe post screenshots of Settings > General and Settings> Audio to give us a clue

Things I would try:

  1. Logout of Tidal via Roon services, and re log in
  2. Reboot all Roon hardware

If these steps don’t work maybe try:
3. Using a PC/Phone, etc connect to router in question, and try pinging the Roon server.
Do you get ping? errors?
4. Turn VPN off for testing, I run a VPN also. this shouldn’t cause any issues, but worth testing

Stephen (grizaudio) I tried your suggestions associated with #1 and #2 in your notes. Lo and behold it worked. My Streamer is working as expected. As you suspected, the problem was with Tidal and its connection with Roon. I do wish that the system was not so complicated such that Antipodes hardware and software, Roon software, and Tidal content all have to work flawlessly together. Nonetheless, I Thank you so much. [moderated: email address removed]

1 Like

Thank You Mike_O_Neil. Stephen (grizaudio) was able to help my with my issue and it is now resolved. I have not noted that there is anything for me to do to close out this ticket. If there is anything in addition that I need to do, please let me know.
Jim Davis [moderated: email address removed]

As the originator you should see a CheckBox saying Solution , just tick it.


Anyone responding afterwards gets a message saying it solved

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.