Roon no audio device using Ropieee end point

I recently installed Ropieee endpoint connected to Mytek Brooklyn dac. I have check roon bridge running on Ropiee and it has recognized the DAC using USB.

On my Mac Roon does not see any audio device, I am on the same network as Ropieee. Ropieee is on the same subnet and connected.

If I connect Brooklyn directly to my Mac, it works fine.

Any thoughts?

Have you Enabled the endpoint under Settings > Audio > Networked?

Hello @Tahir_Yasin,

Make sure the Mytek Brooklyn DAC is powered on when trying to enable the zone in the Settings > Audio screen. The zone will not appear if there is no active audio output in RoPiee. If you are still unable to see the RoPiee zone, I would suggest power cycling the Mac running Roon Core, the router, and RoPiee.


1 Like

I fixed the issue, here is what I did

  1. Install Roon server Mac seperate LT
  2. Use another LT for roon client connect to separate sever and works fine now. I can Mytek, Auralic, Google etc, devices on the same network.

I believe the issue is the local host file and the IP address of the LT do not work properly on MAC unless you build a DNS config file on MAC.

Any how hope this helps other users. Good Luck

Make sure to enable the AUDIO USB check box

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.