Roon no longer finding any network audio devices

Roon Core Machine

Intel NUC 10 i5 running ROCK

Networking Gear & Setup Details

Centurylink C4000BZ, connected via ethernet

Connected Audio Devices


Number of Tracks in Library

30k tracks

Description of Issue

The only audio devices showing as available are the HDMI outputs directly on the NUC. I was previously able to play to chromecast devices as well as to my denon reciever via airplay but now all of the have disappeared.

I have tried tried troubleshooting through restarting both the router and NUC, restarting the server through the web UI, and reinstalling the OS through the web UI but none of those have helped.

Hey @Ryan_Williams,

Ben here with the support team, thanks for taking the time to write in, and I appreciate your patience while we continue to work through each thread!

Following up here, are you still running into issues? If so, lets refresh your RAATServer database and see how things run:

You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings → Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

Let me know if your issues persist after the above. :+1: