Roon no longer loading on Intel NUC with Windows 11


I had Roon core working well on an Intel NUC after upgrading it to Windows 11.
I had been out of town and I suspect Win11 did an update(?) now Roon will not load.

I have restarted PC, tried to reinstall Roon, change its settings still Roon core will not load.
Please ask for any additional data to help get this working again – it was working fine for some time on Windows 11 and no Roon settings have been modified it just will not load now.

Thank you

Moved to support.
Try going to the graphics card manufacturers site for latest drivers not windows update

thanks for the suggestion, tried that but unfortunately this didn’t resolve the issue
the only solution was to uninstall and check the delete database or something along those lines and the reinstall fresh and restore from backup (which unfortunately for last few backups were corrupt so I had to go back to the original backup when I installed the NUC for the first time)

Hi Richard,

Can you provide some time frames. When was the original backup that worked, and, when were the backups that failed done?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.