Roon no longer sees my SB# or Transporter

So, going back to old mac mini as server after new W10 serve needs to be repaired. Updated mini, roon, etc. Won’t see my SB# or transporter. rebooted boxes, no help. Never had this issue before, Roon always picked them up immediately.

Any ideas?.

I have been using the remote to select music source. i pick the Mini where Roon is running. However, LMS screens appear. I deleted all copies of LMS on the network and rebooted. Same issue.


If the Roon Core name has changed you might need to go into the SB’s and connect to the new library server name.

Yes, I have tried doing that and mac mini is a choice. However, when i choose that, it connects to LMS. And, i do not have LMS running on a ny device. This is really weird because in previous setups, roon immediately saw these boxes. they have not run on LMS of about 8 months.

Factory reset the SBs and set them up as brand new devices.

I switched between the mini and the W10 server previously and the SB showed right up. Hmmmm. How do you reset factory settings?

Oh, and I did use the remote to try and select music source. mini is one of the options but when i selected it, I got a LMS menu. I have deleted LMS from all networked devices so i do not understand that.

Very frustrated… for the Touch

How do I reset Transporter to factory default settings?
Plug the power connector into Transporter while holding down the ADD button on the remote
until you see Factory Reset followed by the Welcome To Transporter prompt.

Google still working as intended :wink:

thanks, let’s see if that works…

Google always works.

Tried factory reset, one screen indicated no LMS seen. I was able to select mac mini as music source. However, when i did, LMS screens came up. No Roon. And, when i went to the Roon ui, no TP. So weird, this has always been plug and play in the past.



Thanks for the input, I know this will eventually work its way out.


Can you double check Roon --> Settings --> Setup : ‘Enable Squeezebox Support’ is enabled.

It is enabled

Any other ideas? This is so weird.


It sounds a lot like you still have LMS running somewhere on your network.

I agree. However, I searched for LMS on both my imac and my mini and deleted all downloads. And, to the extent that is the issue, it was not an issue the last time I used the mini for Roon or when I was using the W10 box.

Adding to the weird…


I’m not a Mac expert, but if you open Launchpad, is LMS there?

Deleting from Doenloads will only remove the install binary I think. Try looking for it in Applications.

This is one of the symptoms of having both Roon and LMS running on the same IP address. You can get instances where the Squeezeboxes will randomly get taken over by one or the other.

I suggest you run something AngryIP Scanner and run a scan for port 9000 on your network and see what comes up - 9000 is the default port # for LMS based on info I could google.

I don’t think there is anything in apps, but I will definitely check when I get home tonight.

I am considering deleting Roon and redownloading> Like rebooting, that has worked for me in the past when hitting a brick wall on an issue. Thoughts?

Another interesting idea. Thanks.

I just ran it on my network…you can tell it just to scan a range and then limit that down to just a selection of ports, but as 9000 is not a standard one I suggest explicitly setting to do that port only

1 Like