Roon not adding titles from Tidal or Quboz to library

Core Machine (Operating system/System info/Roon build number)
Intel NUC ROCK Roon 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Wired Ethernet, Netgear switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Sonore UltraRendu, USB to Mytek Liberty, Pass F5. Kef LS50

Description Of Issue
As of two days ago Roon won’t add albums from TIDAL or Qobuz to the library. They will play directly or via Radio but trying to add leads to a message

"Roon is taking longer than usual to add this album. Roon will keep trying in the background "

but it never happens.

Hi @diw,
I know there were some server issue earlier today, but yesterday was ok as far as I know.
Could I suggest you reboot the Roon Core and see if that helps (maybe it got into a bad state.) .

tried that earlier on today to no effect, tried again this evening and it worked…great

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.