Roon not adding tracks to queue or playlists

Roon is not adding tracks to queue. It does add some but then it doesn’t I hope this is clear enough. Not by add next, not by queue. They’re simply not added. Please don’t ask which tracks as it happens with too many of them. I added like 50 only to notice 20 minutes later that there is nothing in my q.

Are they there for a while before disappearing?
And silly question - but have you hit play now on a track afterwards?
If you scroll the queue upwards are they there under skipped items?

Now also not adding to a playlist. I can add 16 tracks then none are added even though I get the confirmation

@BrianW No to all in ten karakters

Hi @DanMtsn,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you share some screenshots of what you’re seeing?

Core Machine (Operating system/System info/Roon build number)

Win10/i5, 16gb/Roon 1.7 build511 32 bit
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

COMPAL CH7465LG router/wifi 5ghz

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue
I am trying to add to the queue multiple performances of the same song. If it matters, the song is Goodbye by Gordon Jenkins. So I have the list of 260 performances of this song available in Tidal and I go through the list, tap a performance and choose either ‘Add next’ or ‘Queue’. It does add a number of tracks to the queue, 15 or so, then it stops adding them. When this happens, I get no confirmation that a track was added. However, if I open the album the track is on, navigate to the track and add it from there it does add it to the queue again.

Since this wasn’t working I thought I’d add them to a playlist instead. In this case it stops adding tracks when the playlist has 16 tracks. But in this case it still shows the confirmation that a track was added to playlist but it is not really added. However, if I add the tracks to the queue using the method above, then I can add tracks to playlist from the queue, but not from the list of performances.

I restarted Roon core, and it solved it temporarily - I mean that it allowed normal adding to queue but then it stopped after a few tracks again.

I don’t see how screenshots could help here.

Hi @DanMtsn, this doesn’t solve your problem, and may or may not be helpful. Apologies if old hat to you.

I tried to reproduce your problem (using Gordon J) and found that if I tapped quickly Roon would slow down a bit and it would miss some (the last ones?) of my selections. After a couple of seconds the “1 track added to queue pop-up” would disappear and I’d be OK again, and I ended up adding more than 16.

Perhaps a better method of adding lots of tracks like that is to select them in advance (right click or long press to start, then tap the songs) and add the lot in one go.

Thanks - I did try to do it slowly but it was the same. Didn’t think about the multiple selection method, I’ll try that.

Yes, I thought your problem was more fundamental than that. @dylan will sort it.

Hi @DanMtsn,

Thanks for the details here. There is currently an issue with adding tracks to the queue from the performances screen. Our team is currently testing a solution to this and we hope to have the solution available soon. Apologies for the trouble!

cool, thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.