Roon not as stable as it used to be

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I have been experiencing the most stable use of Roon since that new update came out a while back. I have done all the updates as they ask me to.

Lately Roon (the desktop remote) will be sluggish or I notice it has just closed itself and I have to restart and a few times I’ve had to actually reboot the Nucleus + to get it working again.

Everything else with my networks seems fine during these times and I can stream spotify no problem or use the internet on my computer.

Just wanted to let you guys know it has been having some random issues after working perfectly.

I had to reboot the Nucleus again today to get it going so I thought I would let you know I have been having some issues.

This morning I could navigate Roon but it just wouldn’t play a track. The play button would indicate it should be playing but nothing happening. I tried streaming and local files and neither would play causing me to eventually have to do a reset of the Nucleus +. It would not allow me to start playing on any of the zones I have when I clicked play on any of them, just no response.

It’s working OK now. It had gone for months working with no glitches and now it’s happening on a fairly regular basis

A post was split to a new topic: Playback Issues - Roon looks like it’s playing but not really

Sounds like a memory leak.

Hi @ryan_stratton

What kind of audio endpoint do you have connected to your Nucleus? Was the behavior the same for multiple endpoints or just one?

I have 9 endpoints. I tried my DCS Rossini DAC as well as a wireless connected Bluesound Node 2i and a Naim Uniti Atom. Nothing would work until I rebooted the nucleus

A post was split to a new topic: Playback issues on Nucleus +

For instance this morning when I went to my computer the roon app was just closed. I didn’t close, it somehow quit on it’s own. This is some of the strange behavior I’ve been experiencing lately. Not a huge deal but it didn’t do this before.

Hi @ryan_stratton,

This sounds like it was due to your PC Roon Controller app, not the Nucleus itself. Since your Core is on the Nucleus, I would advise a reinstall of your Roon client app on the PC:

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart/Reinstall the Roon App to generate a new Roon folder

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.