Roon not connecting after MS EDGE update

He means in addition to your firewalls, have you stopped your Anti-Virus.

Thanks Rugby. I did shutdown Kaspersky to non-protection mode, yes.

1 Like

The issue with MControl and TIDAL is now resolved and working… So my back up is functional, but Roon is still not working

What was the issue.

Uncertain, other than it was said to be a “TIDAL back end issue”

Roon still not working… Anyone from Roon Tech Support have any ideas? Roon will still not connect and gets indefinitely hung up in the “attempting to connect” mode.

roll back the windows updates as they have caused the problems in the first place.
Go to windows update then View Update History.
You can then check Recovery Options and see if a new version of windows was installed - if it was roll it back.

Thanks. I go to update history and see that the update that happened at the time Roon stopped working was on 6/15/2020 for "Microsoft Edge Update for Windows 10 version 1093 for x64-based systems (KB4561600). Unfortunately when I go to uninstall updates it will not let me uninstall and the option for rolling back Windows says it will not allow it since it happened more than 10 days ago… But this Edge update only happened 4-5 days ago… Ugh…

Hello @EaglesMan, if you have a current backup of your current database I’d recommend trying the following:

  • Stop RoonServer on the Core machine
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart RoonServer

I only have a “Roon” folder at this location and not a “RoonServer” folder. There is a “RAATServer” folder??? Per a previous post I did go into the Roon folder and renamed the Cache to “Cache_old” and a new Cache folder was created automatically but that did not solve the problem.

Hello @EaglesMan, my apologies for the confusion there. I meant to say “Roon folder” not “Roonserver”. Here are some correct directions:

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder

Thanks Nuwriy - OK… We are getting somewhere. I made a copy of the entire Roon folder on to my desktop and relabeled the one in the Roon folder to “_old”. I then reloaded the app and connected to TIDAL and things appear to be working again from the desktop/core. It appears to have reloaded all my saved albums, included ripped files, but not my saved live radio stations, but I can live with that. My remote android phone app still does not seem to be able to find the “Remote core”. Thoughts on that, and do I really need to save any of the “_old” files just created?

Hello @EaglesMan, can you share a screenshot of where the android device gets stuck? Do you have the “help” or “choose another core” option showing up?

Hello Nuwriy - Yes. I do have the option on the cell phone screen for “Need Help” and “Select a different core”.

Hi Mark,

Right after that screen, is there an option to enter the IP address of the core? If so, try entering

I’m back up and running again… I was hesitant to answer YES to the question above, but went ahead and it then saw my normal core, reconnected and everything is working again… Thanks for the help everyone… Is there any value to keeping the “Roon_old” back up folder that I made?

I am having the same exact ptoblems as yourself - have tried all suggestions Without Success. :frowning:
Had to uninstall/re-install both Roon and Roon server to get things to work again. NOT HAPPY!!

Hello @EaglesMan, the folder is safe to remove. Glad things are working again!

@Lee_Bruce1, my apologies you’re having issues, I know I have your thread here. I’ll be happy to take your uploaded logs to the team when you get a chance. Also, are you having the android issue mentioned here also?