Roon not detecting my endpoint (SoTM 200 ultra)

Roon Core Machine

Qnap TS253, 8mb Ram, Intel celeron quad core

Networking Gear & Setup Details

Ciso sg200 -18gb port, ethernet connection to roon endpoint (Sotm SMS 200 ultra streamer) and ethernet connection to roon core ( Qnap server)

Connected Audio Devices

Ethernet connection to Roon endpoint (Sotm SMS 200 ultra streamer). Audioquest carbon USB connection between Sotm SMS 200 streamer and Hugo TT dac. Ethernet connection to Roon core ( Qnap server).

Number of Tracks in Library

N/A - Use Tidal

Description of Issue

I can’t get Roon software to detect my endpoint (Sotm SMS 200) streamer.

Things I’ve tried - Reinstalled Roon, reboot of switch and hardware. Thru Spotify I can get my streamer detected however want to use Roon for a superior experience and quality. Please help!

Many Thanks

Apologies if you have already done this. Have you enabled roon ready on the SOtM? It is not clear from your post. The SOtM supports several servers but only one at a time. Roon ready should be active:

Thanks for your response, yes I’ve already done that and made Roon active in Enhansu - screenshot shows successful connection to Chord DAC but audio screenshot in Roon still doesn’t show Sotm as end point. I’ve turned off the firewall as suggested by other forums and even installed Roon Core on another PC (Windows) but still doesn’t show external Sotm endpoint :frowning:

Really appreciate any help as this is becoming very frustrating.

Have you already tried to upgrade your SoTM 200 ultra?
It is on the SoTM 200 ultra GUI in System Settings.
Also a reboot of the SoTM 200ultra could be a way to go.
Does both SoTM 200 ultra and Roon Core are on the same networksegment?
What are the IP-adresses and Network Masks for both?
Good luck, Frank.

SoTM settings

IP address
Subnet mask

Roon settings - Roon core is installed on my win10 laptop and settings are:-

IP address
Subnet mask

They are DHCP settings, Please let me know if don’t look correct. Also my Sotm has the latest firmware updates.

Will power everything off again overnight and try again tomorrow.


If those ip addresses are correct then they are on different subnets.

Usually when on different subnets they are very different and these are close but still does not look right to myself.

1 Like

As @AceRimmer pointed out you have two networks going. Roon operates only on 1 subnet, so any endpoints on the network will not be seen by Roon.

You can move all the endpoints and clients to the Roon Core sub net.
Or, you could flatten the network to one range by putting one or the other router on bridge mode.

1 Like

Thank you all so much, it’s working now :+1:

I had eero devices connected to my Cisco switch to boost my Vodafone router coverage around the house. So as suggested, I changed the eero to bridge mode to align all the sub-nets.

Much appreciated


Glad to hear you got it working! Enjoy the music. :smiley:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.