Roon not finding music

While playing radio suddenly music stopped and won’t play when I hit “play” button. Went to my library and Roon can’t find anything, just scrolls through and flashes “this track not available from Tidal” repeatedly (not true, they are all on Tidal). In Roon if I go directly to Tidal it does the same thing, just scrolls through and won’t play. If I exit Roon and go to Tidal app, it plays normally. Music I downloaded from a CD is also not playing. I recently updated everything: Roon, Tidal, my iPad, and streamer (Innuos Zenith). It was playing fine for several hours before it crashed. Turned all devices off and re-started with no result.
Please advise. Thanks.

Hi @Kenneth_Scissors,

I just enabled diagnostics mode for your account and what this action does is automatically upload a set of logs to our servers next time your Core is online. Can you please try rebooting the Zenith and let me know once you have done so, so that I can check our servers for the log package?

Thanks, sorry for my delay getting back to you. I just re-booted the Zenith.

Hi @Kenneth_Scissors,

Thanks for rebooting the Core, I can confirm that diagnostics have been received. I’m looking through them and I’m seeing traces that suggest that this issue could be related to the endpoint.

Does the same issue occur after your latest reboot? Have you tried to reboot your Aesthetix zone? Does the same behavior occur on any other zones?

The problem only exists when playing through the Innuos Zenith as main core. If I disable that and use the iPad as the player, Roon works normally. I have re-booted both the Zenith and the Aesthetix DAC to no avail. The Zenith had a recent version upgrade as did Roon, but it played normally for a few days before it suddenly went haywire while playing. I’m wondering if the latest Roon and Zenith versions are having a compatibility issue? Also, for what it’s worth, the Aesthetix is set in Class 1 mode.

Hi @Kenneth_Scissors,

Thanks for the update.

Have you by any chance reached out to Innuous regarding this report? We don’t have any Innuous gear in-house to verify comparability, so if you have found that this issue remains limited to just the endpoints connected to it, it might be a good idea to reach out directly to their support team.

One other thing which you may want to check here, if you temporarily host the Roon Core on a standard PC and connect the Aesthetix DAC to the PC, does that display the same behavior?

I have a MacBook Pro I could use. Just to be clear, would I be using a USB cable to connect directly to the Aesthetix DAC bypassing the Innuos? I’ll do that first, and then if it plays correctly then that proves the problem involves the Innuos and I’ll contact them. I’ll get back to you either way.

Hi @Kenneth_Scissors,

The test would involve connecting the USB cable to the MacBook Pro instead of the Innuous and verifying if the same behavior occurs.

Before switching Cores you may want to create a Backup of your Roon Database (just for safe-keeping) and then you can install Roon on the Mac and when prompted to connect to an existing Core or a new one, you should click on “Use this PC” as the Core.

If you have already connected to the old Core, you can access the Choose your Core screen by navigating on the Macbook in Roon to Settings -> General -> Disconnect and then perform the Core switch.

Do let me know how it goes!

OK, from MacBook directly to Aesthetix DAC Roon functions normally, so the blockage point is at the Zenith. I sent an email to Innuous support and waiting to hear back. I disconnected the laptop and have the Zenith back as the main core via the iPad so the original configuration is restored, and re-checked, still not working. Unless you have any other suggestions, I’ll wait till Innuous weighs in and let you know.


Hi @Kenneth_Scissors,

You could try connecting the Aesthetix to your MacBook and use the Macbook as a Roon Bridge in the meantime. It is also possible that the DAC does not have Linux support, but that would be a question for Aesthetix support, not Innuous.

I really just want to be able to use the system like I always have via the remote app on my iPad, so I’ll wait for Innuous. The Aesthetix has been my DAC for years with this Roon set-up, and the Aesthetix is playing Roon when Zenith is out of the system, so not understanding what the Linux issue is.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.