Roon not finding Roon Nucleus+ or Holo Audio DAC again

I have a home network running off a Dell XPS8700 desktop computer (Windows 10). Today I had a consultant set up static IP addresses for my NAD M50.2 server & my Vortexbox server. No change was made to the IP address for my Roon Nucleus+ server. Roon was able to find the Roon Nucleus+ server yesterday but now it comes up with a message that it is having trouble finding the Roon core which is the Roon Nucleus+ server. Prior to this happening Roon was not able to find my other audio zone for my Holo Audio Kitsune Green label DAC . The Roon Nucleus+ server was reset about a week or two ago and after that it was able to find the Roon nucleus+ server but not my DAC. I have rebooted the Nucleus+ server, my desktop computer, my DAC and my ASUS router but this did not solve these problems. Does anyone have any idea what is going on and how to fix the problems?

Hi @Greg_Johnson,

Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

You have provided some details, but a complete description of your network will assist here,

Attached is my home network setup.

If you log on to the Asus router web interface and under network map you should see a client icon, if you then view list it should show the list of active devices and also how their IP has been assigned whether it be static , dhcp or manual (MAC and IP adress binding). Any you expect to be there missing?

Hi @Greg_Johnson,

Are you still able to access your Nucleus Web UI?
Can you please share a screenshot of this if so?

Seems you might need to give some more information on the network like what the DHCP range is and how the fixed IP addresses were defined. Also DNS settings might be appropriate too.

This past Friday I had a computer technician take remote control of my home network computer. He programmed static IP addresses for my servers into my ASUS router and we tried to figure out why ROON was not finding the Roon Nucleus+ Server and why BluOs was not finding my NAD M50.2 server. We unplugged each of these servers from the ethernet switch & plugged them directly into my ASUS router at which point Roon and BluOs were able to work. At first the technician thought that this was an ethernet switch problem but on further testing he was of the opinion that there was something inherent in the NAD M50.2 server which is preventing the assignment of a static address by my ASUS router to the NAD M50.2 server. There was no problem assigning a static IP address to my Vortexbox server. I use a Roon app on my i-phone to play music from both the NAD M50.2 server & the Vortexbox server. In the past the Roon community kept giving advice about using a static address but it seems from my unscientific sample of the NAD M50.2 owners, they were having the same problems I was - that is the NAD M50.2 for whatever reason was not allowing the use of a static address. With over 100,000 songs on my servers this means that every time the static IP address changed, i had to go into the Roon Settings Storage end enter the new IP address and then it took over night for Roon to recover all of the information. Does anyone have any further comments or do you think that this is a NAD problem that has not but needs to be addressed by them?

Why Roon goes flakey every once in a while and can’t find the Roon core (I.e. in my case the Roon Nucleus+ server) I have no idea but perhaps there is someone out there who does? The last time that happened, the owner of the shop where I bought the Roon Nucleus+, thought that it may have been caused by a data corruption issue during a Roon software upgrade.

By the way Roon is still not finding my HoloAudio DAC/Singxer as a Roon Audio zone on my network but that may be because of some other problem like a problem with the MicroRendu. I am still trying to solve that problem.

You asked me: Can you please share a screenshot of this if so?
You asked "Are you still able to access your Nucleus Web UI?
I am not sure. Tell me what to do and i will try it.

Hi @Greg_Johnson,

Can you please open the Nucleus Web Interface and share a screenshot?

It should look similar to this this for reference:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.